<!DOCTYPE HTML>
<html lang="it">
<head>
  <link rel="amphtml" href="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2?amp=true">

  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@androidpit_it">
  <meta property="fb:app_id" content="132794266784106">
  <meta property="og:title" content="USB 3.2: tutto quello che c'è da sapere | AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="A volte è difficile capirci qualcosa in mezzo a tutti i nomi associati allo standard USB, ma una cosa è certa: l'USB 3.2 è il più veloce di tutti.">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->


  <meta charset="utf-8" />
  <meta name="description" content="A volte è difficile capirci qualcosa in mezzo a tutti i nomi associati allo standard USB, ma una cosa è certa: l'USB 3.2 è il più veloce di tutti." />
  <meta name="keywords" content="usb, usb 3, usb 3.0, usb 3.1, usb 3.2, usb-c, usb tipo c, cavo usb" />
  <meta name="news_keywords" content="usb, usb 3, usb 3.0, usb 3.1, usb 3.2, usb-c, usb tipo c, cavo usb" />
  <meta name="robots" content="all">
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="preconnect" href="https://static.androidpit.info">
  <link rel="preconnect" href="https://neads.delivery">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preconnect" href="https://fonts.googleapis.com">
  <link rel="preconnect" href="https://www.gstatic.com">
  <link rel="preconnect" href="https://s3.amazonaws.com">
  <link rel="preconnect" href="https://cluster-ca.cdnjquery.com">
  <link rel="preconnect" href="https://cdn.jwplayer.com">
  <link rel="preconnect" href="https://ssl.p.jwpcdn.com">
  <link rel="preconnect" href="https://ampcid.google.com">

  <title>USB 3.2: tutto quello che c'è da sapere | AndroidPIT</title>

  <link rel="canonical" href="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Tutto ció che c'è da sapere su Android: notizie, app, recensioni, consigli, forum e community | AndroidPIT" />
  <link rel="alternate" hreflang="pt-BR" href="https://www.androidpit.com.br/usb-3-2-o-que-e-tudo-sobre" />
  <link rel="alternate" hreflang="it" href="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2" />
  <link rel="alternate" hreflang="fr" href="https://www.androidpit.fr/usb-3-2-c-est-quoi" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (it)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=4" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=4" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=4">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
  <link rel="shortcut icon" href="/favicon.ico?v=4">
  <meta name="theme-color" content="#ffffff">

  <link href="https://static.androidpit.info/styles/fonts-e5c178.css"
        id="fonts-css"
        type="text/css"
        onload="this.onload=null;this.rel='stylesheet';var e=new Date();e.setDate(e.getDate()+120);document.cookie='fontsDownloaded=true;path=/;expires=' + e.toUTCString();"
        rel="preload"
        as="style"
  >
  <script>
    var l = document.getElementById('fonts-css'), pl = 'preload';
    if (l.rel === pl) {
      var s = false;
      try {s = l.relList.supports(pl);} catch (e) {}

      if (!s) {
        setTimeout(function(){ // note: timeout allows this to happen async to let rendering continue in IE
          l.onload = function() {l.onload=null;l.media = 'all';};
          l.rel = 'stylesheet';
          l.media='only nopreload';
        });
      }
    }
  </script>
  <noscript><link href="https://static.androidpit.info/styles/fonts-e5c178.css" rel="stylesheet"></noscript>

  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.gptAdSlots = window.gptAdSlots || [];
    window.gptAdSlotMap = window.gptAdSlotMap || {};
    neadsSettings = { disableInitialLoad: true };
    fonpit = window.fonpit || {};
    fonpit.cmd = fonpit.cmd || []; 
    var snhb = snhb || {}; snhb.queue = snhb.queue || [];
  </script>
  <script async src="https://neads.delivery/nemo.js"></script>
  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> googletag.cmd.push(function () { var footer_mapping = googletag.sizeMapping() .addSize([1280, 1024], [[970, 250], [970, 90], [728, 90], [468, 60], 'fluid']) .addSize([800, 600], [[728, 90], [468, 60], 'fluid']) .addSize([600, 800], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 600], [300, 250], [300, 100], [320, 100], [250, 250], [200, 200], 'fluid']) .build(); var skyscraper_mapping = googletag.sizeMapping() .addSize([1920, 900], [[300, 600], [160, 600], [120, 600], 'fluid']) .addSize([1600, 800], [[160, 600], [120, 600], 'fluid']) .addSize([1510, 600], [[120, 600], 'fluid']) .addSize([0, 0], []) .build(); var sidebar_mapping = googletag.sizeMapping() .addSize([996, 600], [[300, 250], [300, 100], [320, 100], [300, 50], [320, 50], 'fluid']) .addSize([0, 0], []) .build(); var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); var mobile_leaderboard_mapping = googletag.sizeMapping() .addSize([500, 500], []) .addSize([0, 0], [[320, 50], [300, 50], 'fluid']) .build(); var index = 0; gptAdSlots[index++] = gptAdSlotMap['div-sidebar_right'] = googletag .defineSlot('/3467634/androidpit_it/sidebar_right', [[300, 250], 'fluid'], 'div-sidebar_right') .defineSizeMapping(sidebar_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-under_intro'] = googletag .defineSlot('/3467634/androidpit_it/under_intro', [[300, 250], 'fluid'], 'div-under_intro') .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_right'] = googletag .defineSlot('/3467634/androidpit_it/skyscraper_right', [[120, 600], 'fluid'], 'div-skyscraper_right') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots[index++] = gptAdSlotMap['div-skyscraper_left'] = googletag .defineSlot('/3467634/androidpit_it/skyscraper_left', [[120, 600], 'fluid'], 'div-skyscraper_left') .defineSizeMapping(skyscraper_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); googletag.pubads().disableInitialLoad(); snhb.queue.push(function(){ snhb.addAdditionalAdSlotsToRefresh(gptAdSlots); }); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.pubads().enableAsyncRendering(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); window.addEventListener("orientationchange", function() { setTimeout(function() { googletag.pubads().refresh(); }, 200); }, false); }); </script>  <script src="//static.h-bid.com/sncmp/sncmp_stub.min.js" type="text/javascript"></script>
  <script>
    window.__cmp('setLogo', "https://static.androidpit.info/img/logo/androidpit_logo-60x60.png", function(result){});
    window.__cmp('setPrivacyPolicy', "/privacy", function(result){});
    window.__cmp('setTranslationFiles', {
      path: 'https://static.androidpit.info/js/sncmp/',
      locales: ["de", "en", "fr", "pt", "it", "es"] 
    }, function(result) {});
    snhb.options = {
      logOutputEnabled : false,
      debugOutputEnabled: false,
      PBJSDebugOutputEnabled: false,
      auctionResultOutputEnabled: false,
      allOutputEnabled: false,
      autoStartAuction: true,
      refreshAllAdSlots: false,
      detectTabletsAsMobileTraffic: false,
      detectWindowResize: true
    };
    snhb.options.gdpr = {
      mainGeo: "", 
      disableDetectEEA: false, 
      forceUserFrom: "", 
      reconsiderationAppealIntervalSeconds: 0, 
      reconsiderationAppealFunction: function() {
      }
    };
  </script>
  <script async type="text/javascript" src="//static.h-bid.com/androidpit.com/20190305/snhb-androidpit.com.min.js?20190308"></script>

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Rafael Rigues"}];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>

<script> var gaTrackerAllLang = 'UA-7489116-13'; var gaTrackerId = 'UA-7489116-17'; if (document.cookie.indexOf('ga-disable=true') > -1) { window['ga-disable-' + gaTrackerAllLang] = true; if (gaTrackerId) { window['ga-disable-' + gaTrackerId] = true; } } var useGoogleOptimize = false; var ecommerceCurrency = ''; var useGtmPageViews = true; var isEinsUndEins = false; var gaParameters = {"metric2":0,"dimension1":"Rafael Rigues"}; executeForTracker(gaTrackerAllLang); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } if (isEinsUndEins) { executeForTracker('UA-117801012-1', 'einsUndEinsTracker'); useGtmPageViews && dataLayer.push({ event : 'ApPageview1und1', apPage : document.location.pathname }); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName, useAmpClientId: true }); } else { ga('create', trackingId, 'auto', { useAmpClientId: true }); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'set', 'anonymizeIp', true); ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6250, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.async=true;
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-it.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>
  <script>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</script>
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/jquery/jquery.form.min.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-94f107.css"
  >

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-d2108b.css"
  >



  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'it_IT',
      localPrefix: '/it/android',
      loggedIn: false
    };

    var gl_errorMsg = 'Si \u00E8 verificato un errore!';
    var gl_fatalMsg = 'Si \u00E8 verificato un errore inaspettato.';
    var gl_error = 'Errore:';
  </script>

  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script>
    if (typeof $ !== 'undefined') {
      $.ajaxSetup({
        cache: true
      });
    }
  </script>

    <script src="https://snigelweb-com.videoplayerhub.com/videoloader.js"></script>




  <script>window._epn = {campaign:5337709876};</script>
  <script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-f8afb1.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <script>
    // globally pause AdSense delivery
    (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
  </script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.androidpit.it/cosa-e-come-funzione-usb-3-2","headline":"USB 3.2: tutto quello che c\u0027\u0026egrave; da sapere sullo standard pi\u0026ugrave; veloce","description":"A volte è difficile capirci qualcosa in mezzo a tutti i nomi associati allo standard USB, ma una cosa è certa: l\u0027USB 3.2 è il più veloce di tutti.","inLanguage":"it","datePublished":"2019-03-17T18:00:01Z","dateModified":"2019-03-12T09:03:17Z","author":{"@type":"Person","name":"Rafael Rigues"},"publisher":{"@type":"Organization","name":"AndroidPIT","logo":{"@type":"ImageObject","url":"https://static.androidpit.info/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w1400h788.jpg","width":1400,"height":788}]}</script>
</head>

<body>


  <div id="snhb-sticky_mobile-0" class="gptSlot gptSlot__sticky-mobile-footer">
    <script> googletag.cmd.push(function() { googletag.display('snhb-sticky_mobile-0'); }); </script>
  </div>


  <div class="cookinfo">
    <div class="cookinfo__wrapper">
      <div class="cookinfo__message">Utilizziamo i cookie sui nostri siti web. Le informazioni sui cookie e su come è possibile opporsi al loro utilizzo in qualsiasi momento o terminarne l'uso sono disponibili nella nostra <a href="/privacy"
                         class="cookinfo__link-full"
                         target="_blank"
  >Informativa sulla privacy</a>.</div>
      <div class="cookinfo__button-container">
        <button
          class="cookinfo__button cookinfo__button_top"
        >OK</button>
      </div>
    </div>
  </div>



<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">Stai utilizzando un browser non <strong>non aggiornato</strong>. <a target="_blank" href="http://browsehappy.com/"> Aggiorna il tuo browser </a> per ottenere un'esperienza migliore!</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Cercare">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" class="navLeftHome">Home</a>
        <a href="/login" class="navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">ACCEDI</a>
      </div>


      <div class="navLeftSection navLeftSection-special navLeftSection-samsung-galaxy-s10">
        <a rel="nodigidip" href="/dispositivo/samsung-galaxy-s10" data-ga-label="samsung-unpacked" class="navLeftSectionHeading"
          >Samsung Galaxy S10</a>
      </div>

      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a rel="nodigidip" href="/news" data-ga-label="blog" class="navLeftSectionHeading"
          >Notizie</a>
          <a rel="nodigidip" href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">Tutti</a>
          <a rel="nodigidip" href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a rel="nodigidip" href="/news/applicazioni" data-ga-label="blog-apps" class="navLeftSectionLink">Applicazioni</a>
          <a rel="nodigidip" href="/news/trucchi" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Trucchi</a>
          <a rel="nodigidip" href="/news/video" data-ga-label="blog-videos" class="navLeftSectionLink">Video</a>
          <a rel="nodigidip" href="/gallerie" data-ga-label="blog-galleries" class="navLeftSectionLink">Gallery</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a rel="nodigidip" href="/recensioni-smartphone" data-ga-label="device" class="navLeftSectionHeading"
          >Test</a>
          <a rel="nodigidip" href="/recensioni-smartphone" data-ga-label="device-tests" class="navLeftSectionLink">Tutti</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a rel="nodigidip" href="/forum" data-ga-label="forum" class="navLeftSectionHeading"
          >Community</a>
          <a rel="nodigidip" href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a rel="nodigidip" href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Redazione</a>
          <a rel="nodigidip" href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Moderatori e amministratori</a>
          <a rel="nodigidip" href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Sala d'onore</a>
          <a rel="nodigidip" href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Guida alla community</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
            <a href="/dispositivo/samsung-galaxy-s10" rel="nodigidip"
               class="navTopLeftLink navTopLeftLink-mobile-special navTopLeftLink-mobile-samsung-galaxy-s10">
              
              <span>Samsung Galaxy S10</span>
            </a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="Pagina iniziale di AndroidPIT">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-news navTopLeftLinkActive"
            ><span>Notizie</span>
            </a
            ><a href="/recensioni-smartphone"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-hardware"
            ><span>Test</span>
            </a
            ><a href="/forum"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-community"
            ><span>Community</span>
            </a
            ><a href="/dispositivo/samsung-galaxy-s10"
                rel="nodigidip"
               
               class="navTopLeftLink navTopLeftLink-special navTopLeftLink-samsung-galaxy-s10"
            ><span>Samsung Galaxy S10</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Cercare</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Cercare">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Accedi</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>Più informazioni</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Meno informazioni</span></button>
          <a rel="nodigidip" href="/news" class="subnavTopLink subnavTopLinkActive"><span>Tutti</span></a>
          <a rel="nodigidip" href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a rel="nodigidip" href="/news/applicazioni" class="subnavTopLink"><span>Applicazioni</span></a>
          <a rel="nodigidip" href="/news/trucchi" class="subnavTopLink"><span>Trucchi</span></a>
          <a rel="nodigidip" href="/news/video" class="subnavTopLink"><span>Video</span></a>
          <a rel="nodigidip" href="/gallerie" class="subnavTopLink"><span>Gallery</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Crea un account</h2>
    <p>Entra a far parte della più grande community Android</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-google-sign-in"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Google Sign-In</title>
    <path d="M17.64,9.20454545 C17.64,8.56636364 17.5827273,7.95272727 17.4763636,7.36363636 L9,7.36363636 L9,10.845 L13.8436364,10.845 C13.635,11.97 13.0009091,12.9231818 12.0477273,13.5613636 L12.0477273,15.8195455 L14.9563636,15.8195455 C16.6581818,14.2527273 17.64,11.9454545 17.64,9.20454545 L17.64,9.20454545 Z" id="Shape" fill="#4285F4" sketch:type="MSShapeGroup"></path>
    <path d="M9,18 C11.43,18 13.4672727,17.1940909 14.9563636,15.8195455 L12.0477273,13.5613636 C11.2418182,14.1013636 10.2109091,14.4204545 9,14.4204545 C6.65590909,14.4204545 4.67181818,12.8372727 3.96409091,10.71 L0.957272727,10.71 L0.957272727,13.0418182 C2.43818182,15.9831818 5.48181818,18 9,18 L9,18 Z" id="Shape" fill="#34A853" sketch:type="MSShapeGroup"></path>
    <path d="M3.96409091,10.71 C3.78409091,10.17 3.68181818,9.59318182 3.68181818,9 C3.68181818,8.40681818 3.78409091,7.83 3.96409091,7.29 L3.96409091,4.95818182 L0.957272727,4.95818182 C0.347727273,6.17318182 0,7.54772727 0,9 C0,10.4522727 0.347727273,11.8268182 0.957272727,13.0418182 L3.96409091,10.71 L3.96409091,10.71 Z" id="Shape" fill="#FBBC05" sketch:type="MSShapeGroup"></path>
    <path d="M9,3.57954545 C10.3213636,3.57954545 11.5077273,4.03363636 12.4404545,4.92545455 L15.0218182,2.34409091 C13.4631818,0.891818182 11.4259091,0 9,0 C5.48181818,0 2.43818182,2.01681818 0.957272727,4.95818182 L3.96409091,7.29 C4.67181818,5.16272727 6.65590909,3.57954545 9,3.57954545 L9,3.57954545 Z" id="Shape" fill="#EA4335" sketch:type="MSShapeGroup"></path>
  </svg>
    </span>
    <span class="button-social-right">Continua con Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
    </span>
    <span class="button-social-right">Continua con Facebook</span>
  </button>
  <button type="button" class="id4me-login btn-id4me col12 topmargin20">
    <span class="button-social-left">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-id4me"
       width="24" height="24"
       viewBox="0 0 336.7 283.5">
    <title>ID4me</title>
    <path class="svg-fill" d="M98.3,0L66.2,263.6c-1.4,11.3-11,19.9-22.4,19.9H0L32.1,19.9C33.4,8.5,43.1,0,54.5,0H98.3z"/>
    <path class="svg-fill" d="M121.9,19.9C123.3,8.5,132.9,0,144.3,0h66.1C313,0,345.8,54.9,334.7,145.3c-10.2,83.2-37.5,138.1-150.3,138.1 H89.9L121.9,19.9z M181.4,54.9L160,228.5h36.3c67,0,69.6-53.4,73.6-86.4c4.1-33,7.5-87.2-52.3-87.2L181.4,54.9z"/>
  </svg>
    </span>
    <span class="button-social-right">Continua con ID4me*</span>
  </button>
            <form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
              <label for="id4meIdentifierRegister">Il tuo identificatore ID4me:</label>
              <input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
              <span class="id4meStatus topmargin10" style="display:none"></span>
              <div class="topmargin10" style="text-align:center">
                <button type="submit" class="id4meContinueLogin btn-id4me-ok">Accedi</button>
                <button class="id4meCancelLogin btn-id4me-cancel">Annullare</button>
              </div>
            </form>
            <span class="id4meHint col12">* feature in beta &ndash; <a href="#" class="id4meWhatIsQuestion">Cosa è ID4me?</a></span>
            <div class="id4meWhatIsAnswer" style="display:none;">
              <span class="right"><a href="#" class="id4meWhatIsClose">Chiudere</a></span>
              <p><strong>Cosa è ID4me??</strong>
              <p>ID4me è un servizio internet che permette agli utenti di accedere a diversi servizi internet con un unico account. È noto anche come "single sign on".
              <p>A differenza delle soluzioni già esistenti di login singolo, come quelle di Google o Facebook, ID4me non tiene traccia e non analizza le abitudini di navigazione dei propri utenti. ID4me farà in modo che le abitudini di navigazione rimangano segrete.
              <p>Inoltre ID4me non appartiene a un'impresa. Si tratta di uno standard aperto supportato da un'organizzazione senza scopo di lucro. Chiunque può parteciparvi. In questo modo gli utenti possono scegliere liberamente tra diversi fornitori di ID4me e possono anche cambiare il fornitore in qualsiasi momento.
              <p>Qui sono disponibili ulteriori informazioni: <a href="https://id4me.org/" rel="nofollow" target="_blank">https://id4me.org/</a>
              <p>La procedura per impostare un account ID4me è spiegata nell'ultima sezione della panoramica tecnica: <a href="https://id4me.org/documents" rel="nofollow" target="_blank">https://id4me.org/documents</a>
            </div>
    <p class="or">oppure</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Indirizzo e-mail">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">CONTINUA</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Resta connesso</label>
      </div>
    </form>
    <p><small>Hai già un account?</small> <a id="registerScreen1Login" href="/login"><small>Accedi qui</small></a></p>
  </div>
</div>  </div>
</div>

  <svg style="height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
    <defs>
      <linearGradient id="svg-ig-grad-b">
        <stop offset="0" stop-color="#3771c8"/>
        <stop stop-color="#3771c8" offset=".128"/>
        <stop offset="1" stop-color="#60f" stop-opacity="0"/>
      </linearGradient>
      <linearGradient id="svg-ig-grad-a">
        <stop offset="0" stop-color="#fd5"/>
        <stop offset=".1" stop-color="#fd5"/>
        <stop offset=".5" stop-color="#ff543e"/>
        <stop offset="1" stop-color="#c837ab"/>
      </linearGradient>
      <radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
      <radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
    </defs>
  </svg>

  <div class="containerBigContent containerBigContent-noborder">
    <div id="sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>

  <article class="articleMain articleNews">


  <div class="articleHeroImage">
    <picture>
      <source srcset="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w360h205.jpg" media="(max-width: 360px)">
      <source srcset="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
      <source srcset="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
      <source srcset="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w810h462.jpg" media="(min-width: 601px)">
      <img src="https://fscl01.fonpit.de/userfiles/4774964/image/Q2-2015/AndroidPIT-OnePlus-2-USB-Type-C-connection-2-w810h462.jpg" alt="USB 3.2: tutto quello che c'&amp;egrave; da sapere sullo standard pi&amp;ugrave; veloce">
    </picture>
  </div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">
<div class="ameta article-header__meta">
      <a class="ameta__label ameta__label--link" href="/news/hardware">Hardware</a>
  <span class="ameta__reading">
<svg fill="#ffffff" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
  <path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
  <polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
    <span>3 min per leggere</span>
  </span>
  <a href="#comments" class="ameta__comments ameta__comments_link">
<svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
  <path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
    <span>Nessun commento</span>
  </a>


</div>
        </div>
  <h1 class="article-title article-title_h2  autoEllipsis">
    <span class="article-title__text">
      USB 3.2: tutto quello che c'&egrave; da sapere sullo standard pi&ugrave; veloce
    </span>
  </h1>
      </div>      <div class="articleAuthor">
        <a class="articleAuthorLink"
          href="/utente/7635289/rafael-rigues"
          data-miniprofile='{"userId": 7635289}'
          rel="me author">
          <span class="screenReaderText">Scritto da:</span>
          <span class="articleAuthorName">
            <span class="articleAuthorLinkText">Rafael Rigues</span>
          </span>
          <time class="articlePublishedDate"
            datetime="2019-03-17T18:00:01Z"
            title="17 mar 2019, 19:00:01">
            <span class="articleAuthorLinkText">44 minuti fa</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/04/50/840450-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent">
        <p>La nuova nomenclatura USB basata su "generazioni" potrebbe sicuramente confondere anche i più esperti, ma fortunatamente c'è una buona notizia: con i dispositivi USB 3.2 saremo in grado di trasferire dati fino a 20 Gigabit (2,5GB) al secondo.</p>
    </div>
</div>
        


<div class="articlePart articlePartBanner">
  <div id="div-under_intro" class="gptSlot gptSlot__article-content">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-under_intro']) {
          googletag.display('div-under_intro');
        } else {
          document.getElementById('div-under_intro').style.display = 'none';
        }
      });
     </script>
  </div>
</div>

  <script>
    dataLayer.push({
      event: 'ApEvent',
      apEventCategory: 'jwplayer-top',
      apEventAction: 'no-matching',
      apEventLabel: 'it-604117'
    });
  </script>

  <div  class="articlePart articlePartContent">
    <p>Dal 1996, la connessione di tipo USB ha rivoluzionato il mondo della tecnologia e ha notevolmente semplificato la nostra vita digitale. Molti non lo ricordano ma, prima dell'USB, collegare un accessorio esterno a un computer o addirittura ricaricare un telefono cellulare era considerata una vera e propria avventura dato che ogni dispositivo necessitava di un cavo diverso!</p><p>Negli ultimi 23 anni, lo standard si è notevolmente evoluto, diventando più versatile e, soprattutto, più veloce. La versione 1.0 trasmetteva dati ad una velocità massima di 12 megabit al secondo, pari a 1,5 megabyte al secondo, ma negli anni 2000 è arrivato il primo importante aggiornamento (USB 2.0)&nbsp;con una velocità di trasmissione fino a 480 megabit al secondo.</p><p>Uno dei più recenti aggiornamenti risale al 2008, anno in cui abbiamo assistito all'arrivo dell'USB 3.0, il quale ha consentito il trasferimento dati fino a 5 Gigabit al secondo&nbsp;e ha mantenuto la compatibilità con cavi, porte e dispositivi delle generazioni precedenti. Poi, però...le cose hanno cominciato a diventare strane!</p><ul> 
 <li><a href="https://www.androidpit.it/port-usb-tipo-c">USB Tipo-C: tutto ciò che dovete sapere</a></li> 
</ul><h2>Confondere tutti con&nbsp;i nomi</h2><p>Nel luglio 2013, l'USB Implementers Forum (USB-IF), l'entità che controlla lo standard, ha deciso di aggiornare l'USB 3.0 annunciando l'USB 3.1, in grado di trasferire dati ad una velocità doppia rispetto al suo predecessore: fino a 10 Gigabit al secondo. Tuttavia, per un mero&nbsp;approccio di marketing, ha deciso di rinominare lo standard più vecchio in (USB 3.0) in USB 3.1 Gen 1.</p><p>Questo ha accelerato l'adozione dello standard, e tutte le porte USB 3.0 già presenti sul mercato hanno "automaticamente" iniziato a supportare l'USB 3.1, pur inviando dati sempre alla stessa velocità della generazione precedente. In questo modo, come per magia,&nbsp;esistevano già migliaia di dispositivi USB 3.1 sul mercato.</p><figure>
 <img alt="AndroidPIT usb c lighning comparison 4" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w782.JPG" data-srcset="https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w782.JPG 782w, https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w596.JPG 596w, https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w450.JPG 450w, https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w336.JPG 336w, https://fscl01.fonpit.de/userfiles/4376948/image/AndroidPIT-usb-c-lighning-comparison-4-w300.JPG 300w" class="lazyload"> 
 <figcaption>
  L'USB-C è un sistema più avanzato rispetto al Lightning di Apple./ ©&nbsp;AndroidPIT
 </figcaption> 
</figure><p>Insoddisfatto del risultato, l'USB-IF ha ripetuto la stessa identica manovra annunciando lo standard USB 3.2. Ma siccome non bastava, l'USB 3.1 Gen 1 (che, ricordate, era l'originale USB 3.0) è diventato USB 3.2 Gen 1, mentre l'USB 3.1 Gen 2 è stato chiamato USB 3.2 Gen 2.</p><p>Al giorno d'oggi è arrivato un nuovo standard in grado di trasferire dati fino a 20 Gb/s&nbsp;che non è stato chiamato USB 3.2 Gen 3, ma USB 3.2 Gen 2x2.</p><ul> 
 <li><a href="https://www.androidpit.it/usb-tipo-c-vs-lightning">USB di Tipo C vs Lightning: qual è il miglior connettore?</a></li> 
</ul><p>Perché "2x2"? Perché per raggiungere i 20 Gb/s, il nuovo protocollo utilizza due connessioni da 10 Gbps, quindi il doppio del Gen 2. In breve, lavorando con grandi quantità di dati, sarà necessario tenere d'occhio le sfumature di ogni generazione che faranno la differenza in fase di copia su altri dispositivi.</p><h2>E l'USB-C?</h2><p>L'USB-C non è identificabile come una "generazione" dello standard USB, ma si tratta solo di un tipo di connettore reversibile che è stato adottato con lo standard USB 3.0.</p><p>Nonostante questo nuovo nome, la buona notizia è che per i vostri dispositivi non cambia assolutamente nulla, così come per i cavi che già utilizzate. Questi, infatti, rimarranno compatibili con le future generazioni dello standard USB, qualunque sarà il loro nome.</p><p>Vi siete innervositi anche voi dopo aver scoperto questi nuovi nomi?</p>
  </div>

<script> function addMobileLeaderBoard() { var el = document.querySelector('.articlePartContent:not(.articlePartIntro) > p:nth-of-type(-n+3) + figure'); if (!el) { el = document.querySelector('.articlePartIntroContent > p + ul'); el = el ? el.previousSibling : el; } if (el) { var div = document.createElement('div'); div.id = 'snhb-mobile_leaderboard-0'; el.parentNode.insertBefore(div, el.nextSibling); googletag.cmd.push(function () { googletag.display(div.id); }); } } (function () { var mobile = false, snigel = true, len = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p').length, max = mobile ? 5 : 2, every = mobile ? (len > 12 ? Math.round(len / max) : len <= 6 ? 2 : 3) : len <= 5 ? 3 : 5, els = document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p:not(:last-child):nth-of-type(' + every + 'n)'); if (els.length) { googletag.cmd.push(function () { var leaderboard_mapping = googletag.sizeMapping() .addSize([1140, 600], [[728, 90], [468, 60], 'fluid']) .addSize([996, 600], [[468, 60], 'fluid']) .addSize([730, 600], [[728, 90], [468, 60], 'fluid']) .addSize([480, 600], [[468, 60], 'fluid']) .addSize([0, 0], [[300, 250], [300, 100], [320, 100], [320, 50], [250, 250], [200, 200], [300, 50], 'fluid']) .build(); for (var i = 0; els[i] && i < max; i++) { var el = els[i], div = document.createElement('div'); div.className = 'gptSlot__article-content'; if (!snigel || snigel && i > 1) { div.id = 'div-bodytext_inline_lazy_' + (i + 1); el.parentNode.insertBefore(div, el.nextSibling); var slot = gptAdSlotMap[div.id] = googletag .defineSlot('/3467634/androidpit_it/bodytext_inline', [[300, 250], 'fluid'], div.id) .defineSizeMapping(leaderboard_mapping) .addService(googletag.pubads()) .setTargeting("section", ["articles"]); gptAdSlots.push(slot); googletag.display(div.id); } else { div.id = 'snhb-Incontent_' + (i + 1) + '-0'; el.parentNode.insertBefore(div, el.nextSibling); googletag.display(div.id); } } }); } })(); </script>

  <script>
    (function (selector) { 
      var slot = document.createElement('ins');
      slot.id = 'nead-slot-1';
      slot.className = 'article-engagement-nead article-engagement';
      selector = selector || $('#articleMainContent .articlePart.articlePartContent').eq(1).find('p').first();
      if (!selector || !selector.length) return;
      selector.after(slot);

      fonpit.cmd.push(function() {
        var nead = new fonpit.nemo.constructor.instance({
          publisherSiteId: "androidpit.it",
          theme: 'default',
          requestParams: {
            pageTopics: []
          }
        });
        nead.api.on('impression', function(slot, tag) {
          if (tag.data.modules[0].engagementType === 'PickOne') {
            slot.className += ' article-engagement-pickone';
          }
        });
        nead.display(slot);
      })
    })(window.firstNeadSlotSelector && window.firstNeadSlotSelector());
  </script>
      </div>
    </div>
  </article>
</main>




<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.it%2Fcosa-e-come-funzione-usb-3-2"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=USB%203.2%3A%20tutto%20quello%20che%20c'%C3%A8%20da%20sapere%20sullo%20standard%20pi%C3%B9%20veloce&amp;url=https%3A%2F%2Fwww.androidpit.it%2Fcosa-e-come-funzione-usb-3-2&amp;via=androidpit_it"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
</a><!--
  
  -->
</div>


  <div class="articlePart">
    <img height='0' width='0' alt='' src='//pixel.watch/7sxy' style='display:block;width:auto;' />
    <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
    (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
    var e=d.getElementById(r);if(e===null){  
    var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
    var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
    var dt=new Date().getTime();  
    try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
    } else if(typeof i[c]!=='undefined'){i[c]++}  
    else{i[c]=1;}  
    })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
    'localStorage','set','get','Item','cbolaDt',
    '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112908&wid=0&rdn=1552848283527')
    </script>
  </div>

  <div class="articlePart articleSocial">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb button-share" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.it%2Fcosa-e-come-funzione-usb-3-2"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
<span class="shareLinkText"><span class="screenReaderText"></span>Condividi<span class="screenReaderText"> su Facebook</span></span></a><!--
    --><a class="btn-share-tw button-share" id="share-tw-footer"
    href="//twitter.com/share?text=USB%203.2%3A%20tutto%20quello%20che%20c'%C3%A8%20da%20sapere%20sullo%20standard%20pi%C3%B9%20veloce&amp;url=https%3A%2F%2Fwww.androidpit.it%2Fcosa-e-come-funzione-usb-3-2&amp;via=androidpit_it"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> su Twitter</span></span></a><!--
  
    -->
  </div>

  </div>



<section class="articlePart articleComments" id="comments">
  <h2><span id="ampComment"></span>
    Nessun commento
  </h2>

  
  <button class="articleWriteComment signInButton btn-primary-large">Scrivi un commento ora!</button>

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <div class="comment-header">
    <div class="comment-header__label">Commenta la notizia:</div>
  <div class="contrib-draft-status comment-header__draft-notice">
    <span class="contrib-draft-status__saved">Tutte le modifiche verranno salvate.</span>
    <span class="contrib-draft-status__disabled">Nessuna bozza verrà salvata durante la modifica</span>
  </div>
  </div>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Il tuo commento" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(Devi inserire di nuovo la tua password, poiché è terminata la sessione.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Invia</button>
        <button class="btn-secondary nowrapInline cancelReply">Annullare</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

</section>


  <div class="articlePart">
    <div class="article-sidebar__tile-heading">Articoli consigliati</div>
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="3536226152"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>




      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/redmi-note-7-recensione">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    class="article-tile__bg-image"
    style="background-image: url(https://fscl01.fonpit.de/userfiles/7611461/image/redmi-note-7/redmi-note-7_03-w320h256.jpg);"></span>
        </div>
      </div>
      <div class="article-tile__header">
<div class="ameta ">
      <span class="ameta__label">Redmi Note 7</span>
  <span class="ameta__reading">
<svg fill="#ffffff" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
  <path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
  <polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
    <span>11 min per leggere</span>
  </span>
  <span class="ameta__share">
<svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
  <path d="M432,352c-22.6,0-43,9.4-57.5,24.4L159,268.7c0.7-4.1,1-8.4,1-12.7s-0.4-8.5-1-12.7l215.5-107.8
    c14.5,15,34.9,24.4,57.5,24.4c44.2,0,80-35.8,80-80S476.2,0,432,0s-80,35.8-80,80c0,4.3,0.4,8.5,1,12.7L137.5,200.4
    C123,185.4,102.6,176,80,176c-44.2,0-80,35.8-80,80c0,44.2,35.8,80,80,80c22.6,0,43-9.4,57.5-24.4L353,419.3c-0.7,4.1-1,8.4-1,12.7
      c0,44.2,35.8,80,80,80s80-35.8,80-80C512,387.8,476.2,352,432,352z"/>
</svg>
    <span>15</span>
  </span>
  <span class="ameta__comments">
<svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
  <path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
    <span>4</span>
  </span>


</div>
        <div class="article-tile__title">
  <div class="article-title  article-title_threeLines autoEllipsis">
    <span class="article-title__text">
      Redmi Note 7 recensione: un &quot;s&igrave;&quot; convinto!
    </span>
  </div>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">
  <div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-sidebar_right']) {
          googletag.display('div-sidebar_right');
        } else {
          document.getElementById('div-sidebar_right').style.display = 'none';
        }
      });
     </script>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <div class="article-sidebar__tile-heading">Articoli consigliati</div>

  <ins class="adsbygoogle"
      id="article-sidebar__matched-content"
      style="display:block"
      data-ad-format="autorelaxed"
      data-matched-content-rows-num="4"
      data-matched-content-columns-num="1"
      data-matched-content-ui-type="image_sidebyside"
      data-ad-client="ca-pub-1817266450476915"
      data-ad-slot="2740633700"></ins>
  <script>
  if (document.getElementById('article-sidebar__matched-content').parentNode.offsetWidth > 0) {
    (adsbygoogle = window.adsbygoogle || []).push({});
  }
  </script>
    </div>


  <div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
    <div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
    <script>addJwPlayer('sidebar');</script>
  </div>

    <div class="article-sidebar__tile">
      <div class="article-sidebar__tile-heading">SEGUICI:</div>

  <div class="follow-us follow-us--space-between follow-us--outer-hover">
    <div class="follow-us__icon-row">
  <a href="https://www.facebook.com/AndroidPIT.it"
    data-gtm-follow-link-network="facebook"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook"
       width="24" height="24"
       viewBox="-146.4 18.1 34.7 66.9">
    <title>Facebook</title>
    <path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
  </svg>
  </a>
  <a href="https://twitter.com/#!/androidpit_it"
    data-gtm-follow-link-network="twitter"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter"
       width="24" height="24"
       viewBox="-160.7 177.3 63.3 51.4">
    <title>Twitter</title>
    <path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
  </svg>
  </a>
  <a href="https://www.youtube.com/user/AndroidPITit?sub_confirmation=1"
    data-gtm-follow-link-network="youtube"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-youtube"
       width="24" height="24"
       viewBox="129.2 0 70.8 50">
    <title>YouTube</title>
    <path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
    <g>
      <path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
    </g>
  </svg>
  </a>
  <a href="https://www.instagram.com/androidpit"
    data-gtm-follow-link-network="instagram"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-instagram"
       width="24" height="24"
       viewBox="0 0 132.004 132">
    <title>Instagram</title>
    <path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
    <path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
    <path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
  </svg>
  </a>
  <a href="/feed/main.xml"
    data-gtm-follow-link-network="rss"
    data-gtm-follow-link-view-event="follow-link-view-article-sidebar"
    data-gtm-follow-link-click-event="follow-link-click-article-sidebar"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-rss"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>RSS</title>
    <path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
  </svg>
  </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Grazie!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Quasi finito! Controlla la tua email per confermare l'iscrizione.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Rimani aggiornato!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-unsubscribe-hint">
      <span>Desidero iscrivermi alla newsletter via e-mail. Ho capito l'    <a href="/privacy/popup" target="_blank"
       onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"
    ><strong>Informativa sulla privacy</strong></a>.</span>
    <div class="newsletter-subscription-unsubscribe-hint">
    </div>
      <span>Posso revocare il mio consenso all'utilizzo del mio indirizzo e-mail in qualsiasi momento e con effetto immediato cliccando sul link "Cancella subito" nella parte finale della newsletter o modificando le impostazioni della newsletter nel mio Profilo alla voce "Notifiche via e-mail e newsletter".</span>
    </div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Iscriviti</button>
    </div>
    <span class="newsletter-subscription-invalid">* Inserisci un indirizzo email valido</span>
  </div>
    </div>
  </div>
</div>
      </div>

  <div id="sticky-sky-left" class="gptSlot__sky-left">
  <div id="div-skyscraper_left" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_left']) {
          googletag.display('div-skyscraper_left');
        } else {
          document.getElementById('div-skyscraper_left').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
  <div id="sticky-sky-right" class="gptSlot__sky-right">
  <div id="div-skyscraper_right" class="gptSlot">
    <script>
      googletag.cmd.push(function () {
        if (gptAdSlotMap['div-skyscraper_right']) {
          googletag.display('div-skyscraper_right');
        } else {
          document.getElementById('div-skyscraper_right').style.display = 'none';
        }
      });
     </script>
  </div>
  </div>
    </div>
  </div>






  <div id="snhb-Bottom_Unit-0" class="gptSlot gptSlot__footer">
    <script> googletag.cmd.push(function() { googletag.display('snhb-Bottom_Unit-0'); }); </script>
  </div>


  <footer id="mainFooter" class="footerMain">
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <div class="footerTitle">Cosa cercare su AndroidPIT</div>
          <a rel="nodigidip" href="/news"><strong>Notizie</strong> Nuove notizie su AndroidPIT</a>
          <a rel="nodigidip" href="/recensioni-smartphone"><strong>Test</strong> - Recensioni di dispositivi Android, trucchi e news</a>
          <a rel="nodigidip" href="/forum"><strong>Community</strong> Prendi parte alla più grande community Android del mondo</a>
          <a rel="nodigidip" href="/dispositivo/samsung-galaxy-s10"><strong>Samsung Galaxy S10</strong> </a>
        </nav>
        <nav class="footerMainCategories footerHotLinks">
          <div class="footerTitle">Hot Topics</div>
          <a rel="nodigidip" href="/le-migliori-app-android">Applicazioni Android</a>
          <a rel="nodigidip" href="/migliori-app-per-scaricare-musica-in-mp3">scarica musica gratis</a>
          <a rel="nodigidip" href="/30-anni-tetris-migliori-5-versioni-giocare-android">Tetris classico</a>
          <a rel="nodigidip" href="/antivirus-gratuiti-android-nuovi-sicuri-affidabili">miglior antivirus free</a>
          <a rel="nodigidip" href="/nuovi-giochi-android-google-play-store">Giochi Nuovi</a>
          <a rel="nodigidip" href="/recuperare-file-video-smartphone-android">recuperare file cancellati</a>
          <a rel="nodigidip" href="/come-navigare-incognito-android">navigazione anonima</a>
          <a rel="nodigidip" href="/migliori-giochi-sparatutto-android">sparatutto</a>
          <a rel="nodigidip" href="/migliori-smartphone-cinesi">migliori smartphone cinesi</a>
          <a rel="nodigidip" href="/android-scheda-sd">scheda sd</a>
       </nav>
        <nav class="footerMainCategories footerHotLinks">
          <div class="footerTitle">Hot Devices</div>
          <a rel="nodigidip" href="/dispositivo/samsung-galaxy-s10">Samsung Galaxy S10</a>
          <a rel="nodigidip" href="/dispositivo/huawei-p30">Huawei P30</a>
          <a rel="nodigidip" href="/dispositivo/samsung-galaxy-s9">Samsung Galax S9</a>
          <a rel="nodigidip" href="/dispositivo/google-pixel-3">Google Pixel 3</a>
          <a rel="nodigidip" href="/dispositivo/oneplus-6t">OnePlus 6T</a>
          <a rel="nodigidip" href="/dispositivo/samsung-galaxy-note-9">Samsung Galaxy Note 9</a>
          <a rel="nodigidip" href="/dispositivo/huawei-mate-20-pro">Huawei Mate 20 Pro</a>
          <a rel="nodigidip" href="/dispositivo/lg-v40-thinq">LG V40 ThinQ</a>
          <a rel="nodigidip" href="/dispositivo/honor-view-20">Honor View 20</a>
          <a rel="nodigidip" href="/dispositivo/sony-xperia-xz3">Sony Xperia XZ3</a>
        </nav>
        <div class="footerMainInt">
          <div class="footerTitle">AndroidPIT internazionale</div>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/usb-3-2-o-que-e-tudo-sobre" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/usb-3-2-c-est-quoi" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.it/cosa-e-come-funzione-usb-3-2" class="selector it">
                <span>Italiano
                  <span class="footerdomain">androidpit.it</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="Pagina iniziale di AndroidPIT"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Seguici:</span>

  <div class="follow-us footerMainMoreSocialIcons">
    <div class="follow-us__icon-row">
  <a href="https://www.facebook.com/AndroidPIT.it"
    data-gtm-follow-link-network="facebook"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-facebook-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Facebook</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
  </svg>
  </a>
  <a href="https://twitter.com/#!/androidpit_it"
    data-gtm-follow-link-network="twitter"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-twitter-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>Twitter Logo</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
  </svg>
  </a>
  <a href="https://www.youtube.com/user/AndroidPITit?sub_confirmation=1"
    data-gtm-follow-link-network="youtube"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-youtube-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>YouTube</title>
    <path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
  </svg>
  </a>
  <a href="https://www.instagram.com/androidpit"
    data-gtm-follow-link-network="instagram"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-instagram-square"
       width="24" height="24"
       viewBox="0 0 132.004 132">
    <title>Instagram</title>
    <rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132" />
    <rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132" />
    <path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
  </svg>
  </a>
  <a href="/feed/main.xml"
    data-gtm-follow-link-network="rss"
    data-gtm-follow-link-view-event="follow-link-view-footer"
    data-gtm-follow-link-click-event="follow-link-click-footer"
    target="_blank" class="follow-us__link }">
  <svg xmlns="http://www.w3.org/2000/svg"
       xmlns:xlink="http://www.w3.org/1999/xlink"
       xml:space="preserve"
       class="svg-rss-square"
       width="24" height="24"
       viewBox="0 0 24 24">
    <title>RSS</title>
    <path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
  </svg>
  </a>
    </div>
  </div>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Promuovi</a>
          <a href="https://fonpit.com/all-jobs/" rel="nodigidip" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/cos-e-androidpit">Chi siamo</a>
          <a href="/androidpit">Impressum</a>
          <a href="/terms">Termini e condizioni d'utilizzo</a>
          <a href="/privacy">Informativa sulla privacy</a>
          <a href="/faq">Aiuto</a>
        </nav>
      </div>
    </div>
  </footer>

</div>

  </div>



<script> (function() { if (!/[\?&]ampComment=/.test(window.location.search)) { return; } var intervalTotalDuration = 1000; var intervalIncrements = 50; var intervalCount = intervalTotalDuration / intervalIncrements; var interval = null; var positionElement = document.getElementById('ampComment'); var textarea = document.querySelector('#formNewComment2 .commentTextArea'); var loginButton = !AP.req.loggedIn && document.querySelector('#comments .articleWriteComment'); function removeRequestParam() { history.replaceState({}, document.title, document.location.href.replace(/[\?&]ampComment=[^&#]+/, '')); } function clearIntervalAndListener(e) { console.log('[amp] user has interacted', e); clearInterval(interval); window.removeEventListener('keypress', clearIntervalAndListener, true); window.removeEventListener('click', clearIntervalAndListener, true); window.removeEventListener('touchstart', clearIntervalAndListener, true); } function repositionAndFocusTextarea() { console.log('[amp] repositioning/focusing with ' + intervalCount + ' times left'); positionElement.scrollIntoView(true); textarea.focus(); if (!intervalCount--) { clearIntervalAndListener({}); } } function tryClickingSigninButton() { console.log('[amp] repositioning/clicking with ' + intervalCount + ' times left'); if (AP.req.signInButtonReady) { console.log('[amp] clicking signin button'); loginButton.click(); removeRequestParam(); return; } if (!intervalCount--) { clearIntervalAndListener({}); } } if (loginButton) { console.log('[amp] setting loginbutton interval and adding interaction listeners'); tryClickingSigninButton(); interval = setInterval(tryClickingSigninButton, intervalIncrements); } else if (textarea) { console.log('[amp] setting textarea interval and adding interaction listeners'); removeRequestParam(); repositionAndFocusTextarea(); interval = setInterval(repositionAndFocusTextarea, intervalIncrements); } window.addEventListener('keypress', clearIntervalAndListener, true); window.addEventListener('click', clearIntervalAndListener, true); window.addEventListener('touchstart', clearIntervalAndListener, true); })(); </script>
  <script>
    window.AP = window.AP || {};
    window.AP.commonContext = {"showResourceKeys":false,"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adStorage":"/3467634/androidpit_it","adSectionGpt":"articles","isEinsUndEinsAllowed":true,"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"it","locale":"it_IT","localPrefix":"/it/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","useAmpClientId":true,"notifications":{"timestamp":"1552848283533"},"features":{"device-hub":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","nav-samsung-unpacked":"ON","AG-1563-taboola-en":"ON","include-freemarker-head":"ON","kelkoo-it":"ON","AG-2888-move-nead-down":"ON","google-recommendation":"ON","jwplayer-sidebar":"ON","AG-1265-article-table-of-contents":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","1und1-AG-2816-dual-offer-wunsch-handy":"ON","AG-3122-sncmp":"ON","honor-competition":"ON","news-ticker-forum":"ON","AG-1602-carambola-de":"ON","AG-2938-x-mas-offer-extend-to-27th":"ON","id4me":"ON","AG-1602-carambola-pt":"ON","AG-2674-honor":"ON","single-comment-subscription":"ON","1und1-banner-cooperation":"ON","contribution-drafts":"ON","device-page-toc":"ON","surface-comments":"ON","AG-2353-gpt-577820":"ON","AG-685-amazon-asin-offers":"ON","gtm-pageviews":"ON","AG-1439-remove-dead-links":"ON","AG-1867-hi-honor":"ON","AG-1602-carambola-test":"ON","1und1-top-devices-in-sidebar":"ON","test-on":"ON","jwplayer-top":"PARTIAL","neads-component":"ON","AG-1890-amp":"ON","AG-1602-carambola-all":"ON","1und1-mobile-product-widget":"ON","AG-1602-carambola-es":"ON","article-content-device-links":"ON","kelkoo-br":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-2437-1und1-kickoff":"ON","AG-1659-article-sidebar-topic":"ON","1und1-banner-switch-to-ad-free":"ON","AG-1602-carambola-it":"ON","device-hub-live":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-2172-after-stream":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","discussion-new-buttons":"ON","AG-926-commerce-offers-redesign":"ON","kelkoo-es":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"PARTIAL","AG-3061-testing-c":"ON","AG-1602-carambola-fr":"ON","1und1-banner-thanks-for-ad-free":"ON","pick-one-cms":"ON"},"activeSplitTests":{},"isEinsUndEins":false,"rev":{"fancyBoxCss":"fancyBox-94f107.css"},"staticFileServer":"https://static.androidpit.info"};
    window.AP.commonResources = {"common_cancel":"Annullare","common_close":"Chiudere","common_error":"Errore:","common_ok":"OK","common_success":"OK!","ajax_session_expired":"La tua sessione è scaduta!\n\nInserisci di nuovo la password nel campo corrispondente del formulario e poi clicca di nuovo su \"Salvare il contributo\".","navigate_away":"Sei sicuro di voler lasciare la pagina corrente? Tutte le modifiche non salvate andranno perse.","default_errorDetail":"(Prego riempi correttamente i campi segnati)","default_errorMsg":"Si è verificato un errore!","default_fatalMsg":"Si è verificato un errore inaspettato.","reg_fb_connectError":"Errore nella connessione con l\u0027account Facebook","reg_fb_connecting":"Connessione a Facebook sta per essere stabilit, attendi...","reg_google_connecting":"Il collegamente con Google viene effettuato, attendere...","reg_id4me_connect_discovering_servers":"Ricerca dei server di identità ID4me...","reg_id4me_connect_authenticating":"Autenticazione...","default_password_label":"Password:","default_password_hint":"(Devi inserire di nuovo la tua password, poiché è terminata la sessione.)"};
  </script>
  <script src="https://static.androidpit.info/js/vendor_bundle-55fa75.js"></script>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-8e1839.js"></script>


      <script>
      window.AP.pageContext = {"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"noNeads":false,"neadCampaign":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eTutte le modifiche verranno salvate.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eNessuna bozza verrà salvata durante la modifica\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":[],"allTaggedDevices":[],"articleType":"newsArticle"};
      window.AP.pageResources = {"comments_edit_submit":"Salvare le modifiche","comments_delete_thread_confirm":"Sei sicuro di voler eliminare questo commento? Anche tutte le risposte al commento saranno cancellate","comments_link_headline":"Link a questo commento","comments_old_link":"Ops, hai cercato di leggere un vecchio commento. Nessun problema, puoi ancora  {0}visualizzare il commento{1} o {2}leggere prima l\u0027\u0027articolo{3}!","comments_spam_success":"Hai appena segnalato questo commento come spam. Un moderatore controllerà i contenuti ed eliminerà il commento se necessario.","comments_spam_forbidden":"Non hai i permessi necessari per segnalare questo commento come spam."};
      window.AP.pageName = 'article';
    </script>
    <script src="https://static.androidpit.info/js/article2_bundle-dd0ec4.js"></script>



</body>
</html>
