Samsung Galaxy S — interruzione processo com.android.browser

  • Risposte:8
  • ApertoNon stickyNon risposto
  • Post del forum: 4

06 giu 2012, 15:35:12 Tramite pagina web

Buongiorno a tutti,
ho un SANSUNG GALAXI S I9000, da qualche giorno non riesco più a navigare su intrenet.
Quando cerco di connettermi mi appare sul telefonino una nota:
Spiacenti:
Interruzione imprevista dell'applicazione Browser ( processo com. android. browser). Riprova.
Cosa debbo fare per poter eliminare questo problema che persiste oramai da giorni.
Sono sicuro che siete in molti in grado di risolvere il problema io sono un neofita in questo campo.
Grazie per il vostro contributo.
Marco

— modificato il 07 giu 2012, 11:25:35 dal moderatore

Rispondere
  • Post del forum: 79

06 giu 2012, 16:47:54 Tramite pagina web

Salve Marco,

per prima cosa proverei a cancellare i dati del browser:

Impostazioni > Applicazioni > Gestisci applicazioni

individuare Browser e selezionarlo, a questo punto premi

> Cancella Dati
e
>Cancella Cache

NB: con questa procedura verranno eliminati segnalibri, password, dati salvati nei moduli, ecc. Il browser tornerà come nuovo.

Facci sapere come va.

Ciao

— modificato il 07 giu 2012, 11:25:42

Rispondere
  • Post del forum: 4

07 giu 2012, 15:14:11 Tramite pagina web

Ciao Alessandro R.
Ti ringrazio per il contributo, però come avevo annunciato sono un neofita in questo campo.
Poichè mi ha configurato il telefonino per poter navigare in internet un amico che adesso purtroppo e fuori, IO non riesco quando segue le tue istruzioni ad individuare il browser, mi potresti aiutare.
Grazie e di nuovo un salutone
Marco L.

Rispondere
  • Post del forum: 4

07 giu 2012, 15:14:49 Tramite pagina web

Ciao Alessandro R.
Ti ringrazio per il contributo, però come avevo annunciato sono un neofita in questo campo.
Poichè mi ha configurato il telefonino per poter navigare in internet un amico che adesso purtroppo e fuori, IO non riesco quando segue le tue istruzioni ad individuare il browser, mi potresti aiutare.
Grazie e di nuovo un salutone
Marco L.

Rispondere
  • Post del forum: 79

08 giu 2012, 14:24:12 Tramite pagina web

Ciao Marco,

immagino tu non abbia nessuna Mod sul tuo android, giusto? Che versione di android hai?

Come browser usi quello di default di Android? Quello con icona simile a questa, per intenderci? Oppure un altro?

— modificato il 08 giu 2012, 14:27:58

Rispondere
  • Post del forum: 4

08 giu 2012, 17:54:13 Tramite pagina web

Alessandro,
ti ringrazio mi sei stato di grande aiuto e finalmente ho risolto il broblema.
Ho caricato Dolphin Browser HD ho fatto bene?
Comunque per il momento ho risolto il problema.
Ti ringrazio di nuovo e a presto
Marco L.

Rispondere
  • Post del forum: 1

26 apr 2013, 10:11:43 Tramite pagina web

GRAZZZZZZZZZIE ALè! io avevo stesso preblema di Marco e.......seguendo la tua "dritta" ho risolto il problem! ALE' 6 GRANDEEEEEEE!

Rispondere

Articoli consigliati