Problema all'avvio di minicm7

  • Risposte:4
  • ApertoNon stickyRisposto
  • Post del forum: 17

23 mar 2013, 13:29:44 Tramite App

Ho un x10 mini che di recente ci ho messo la minicm7. Di recente ora quando avvio il telefono,si blocca sulla schermata di avvio. Temporeaneamente entro nella recovery ed esegui i wipe,tranne il wipe che cancella tutti i dati,cosi riesco ad avviarlo. Come potrei risolvere questo problema dell'avvio?
Grazie in anticipo per le risposte

— modificato il 24 mar 2013, 16:04:46

Rispondere
  • Post del forum: 190

25 mar 2013, 14:43:40 Tramite pagina web

da quello che dici è in bootloop mi pare di capire. Fare il full wipe non basta, dovrai anche riflashare di nuovo.

quindi entra in recovery, flasha nuovamente la rom spuntando "wipe data/factory reset", riavvia e tutto dovrebbe essere sistemato ;-)

— modificato il 25 mar 2013, 14:44:05

Z... come Zorrrrro!

Rispondere
  • Post del forum: 17

27 mar 2013, 20:16:00 Tramite App

Grazie per la risposta, ma può essere per caso un errore di download della ROM? E come potrei creare un backup completo?

Rispondere
  • Post del forum: 190

28 mar 2013, 18:15:09 Tramite pagina web

sì, potrebbe essere corrotto il file che hai scaricato. puoi controllare l'hashing MD5.. oppure semplicemente riprovare il download.

per il backup titanium backup senza dubbio, ma ci vogliono permessi di root.
per il backup senza root invece puoi usare Carbon ma se non mi sbaglio ripristina solo le app. Il resto comunque puoi ripristinarlo con l'account google (contatti) e SMS Backup (messaggi)

Z... come Zorrrrro!

Rispondere