Xperia Play nuovo ma con due problemi

  • Risposte:10
  • ApertoNon stickyNon risposto
  • Post del forum: 7

20 ago 2013, 06:41:58 Tramite pagina web

Buona mattina, ho due problemi con questo dispositivo uno piú grande di un' altro, andando in ordine decrescente vi espongo quello sul Wi-Fi: Quando mi connetto ad una rete non visibile inserisco i dati inerenti al' SSD, protezione e password e tappo su Ok, la rete viene configurata correttamente e appare in elenco ma mi dice fuori portata e non connette, questo credo che succede prevalentemente senza SIM, possibile? Non avendo avuto l' opportunita in questi giorni di inserirne una. Il secondo é quello piú seccante dal momento che il device ha con precisione un mese e un giorno: Nel momento del unboxing ho messo una Micro SIM, pensando che essendo un telefono del 2011 avesse il medesimo standard andando al punto vendita dove lo ho acquistato mi hanno spiegato che questo é un problema provocato dal' utente e quindi non era passabile in garanzia e mi dovevo rivolgere ad un' assistenza autorizzata, per varie cause non mi ci sono potuto recare ed é rimasta incastrata per un mese ieri ho trovato un pó di tempo e ci sono andato ed il tecnico/negoziante ha detto che era un problema non da poco, alla fine del lavoro mi dice che la SIM é andata di traverso a causa del taglietto della conformazione della stessa e le lamelle "sono messe male", in pratica sono un pó rovinate da quello che ho capito, ha fatto una prova con una SIM e ha detto " se mi da SIM bloccata vuoldire che la legge" volendomi informare sul costo della sostituzione del vano SIM mi ha detto che costa €100, dal momento che non conviene spendere cosí tanto su questo telefono che voi sappiate se telefono al call center di Sony lo passeranno in garanzia?

— modificato il 20 ago 2013, 06:53:33

Rispondere
  • Post del forum: 190

20 ago 2013, 16:24:14 Tramite pagina web

il fatto della SIM non penso possa ricadere nella garanzia, sempre che loro lo sappiano. potresti dimenticare di specificarlo...

per il wifi, hai avuto il problema solo con l' xperia play?

— modificato il 20 ago 2013, 16:32:16 dal moderatore

Z... come Zorrrrro!

Rispondere
  • Post del forum: 7

20 ago 2013, 22:46:58 Tramite pagina web

Avendo risolto il problema della la SIM potrei provare a far passare la garanzia per la sostituzione del vano SIM?
Si é un problema del Play gli altri dispositivi si connettono normalmente, oggi ho inserito la SIM e la rete senza fili va ma se tolgo la SIM o imposto la modalità aereo attivando il Wi-Fi dice perennemente "Ricerca in corso..." Apparendo in elenco ma fuori portata.

— modificato il 20 ago 2013, 22:48:07

Rispondere
  • Post del forum: 190

21 ago 2013, 15:09:23 Tramite pagina web

il discorso della sim è un po' borderline diciamo. visto che il danno a quanto dici lo hai fatto tu, non dorvebbero passertolo in garanzia, ma se ometti il particolare e riesci a nascondere le prove.... ;)

per il wifi, premesso che se imposti la modalità aereo NON DEVE andare, puoi provare a cambiare il canale sul router e impostarne uno fisso invece di automatico. scarica Analizzatore WiFi e scegli un canale che non è occupato da altri router e vedi come va

— modificato il 21 ago 2013, 15:09:34

Z... come Zorrrrro!

Rispondere
  • Post del forum: 7

21 ago 2013, 16:06:18 Tramite pagina web

Ok, preciso che il danno non lo ho fatto io ma il tecnico nel tentativo di rimuovere la SIM che era dentro.
Sarebbe normale se non funzionasse con la medesima modalità e con relativo Wi-Fi disattivato, la cosa strana e che se attivo il Wi-Fi volendolo usare in modalità aereo, ma anche senza SIM, dice fuori portata potrebbe essere una cosa del telefono?
Ho pensato anche io come dici tu che fosse un problema di canale/frequenza ma vedo quanto improbabile che il trasmettitore cambi il tipo di canale/frequenza in questa modalità.

Rispondere
  • Post del forum: 7

21 ago 2013, 17:46:58 Tramite pagina web

Da poco lo ho venduto non tanto per il problema del Wi-Fi che credo sia cosa del modello in generale ma per il vano SIM che un pó si é rovinato e questo su un telefono nuovo che sia da €100 o €600 personalmente da fastidio ma funziona, chiaramente con la dovuta avvertenza del problemino al' acquirente.
Per esperienza so che questo modello non si trova piú e non é piú in produzione e quei pochi che si trovano sono brandizzati 3 che tu sappia c'é possibilitá di trovarlo no brand?

— modificato il 22 ago 2013, 06:29:47

Rispondere
  • Post del forum: 190

22 ago 2013, 17:26:53 Tramite pagina web

nei negozi non si trova più, neanche online però ho visto su ebay che ce n'è almeno uno e dovrebbe essere nuovo. fai una ricerchina e lo vedi subito.
però se il prezzo è ancora quello che ho visto è troppo...

Z... come Zorrrrro!

Rispondere
  • Post del forum: 7

22 ago 2013, 23:40:13 Tramite pagina web

Al negozio ne ho trovati due uno bianco e uno nero però sono brandizzati 3 e se lo prendessi del medesimo operatore per poi mettergli la ROM originale no brand dato la personalizazione non troppo invasiva di questo provider?


Thanks for the help.

— modificato il 22 ago 2013, 23:48:35

Rispondere
  • Post del forum: 7

24 ago 2013, 14:35:17 Tramite pagina web

Qualcuno sa se lo prondessi della 3 per poi sbrandizzarlo ci potrebbero essere dei contro? O meglio che faccio ulteriori ricerche e lo prendo no brand?

— modificato il 24 ago 2013, 14:39:48

Rispondere
  • Post del forum: 1.295

26 ago 2013, 09:18:56 Tramite pagina web

Personalmente ho una predilezione per i no brand, che in effetti sono più "neutri" e spesso ricevono anche gli aggiornamenti prima :wink:

Rispondere
  • Post del forum: 7

4 ott 2013, 17:05:06 Tramite pagina web

Update:
Finalmente sono riuscito a trovarlo 😃 in un negozietto di telefonia, giusto in uno di questi potevo trovarlo.
Grazie.

Mario

Rispondere