Galaxy S3 - 4.1.2 - si blocca in standby e/o lancio - chiusura app

  • Risposte:6
  • ApertoNon stickyNon risposto
  • Post del forum: 4

29-ott-2013 21.46.41 Tramite pagina web

Buonasera a tutti,
Premetto che il problema si è presentato per la prima volta intorno a fine luglio, andando avanti per un mese e risolvendosi quasi "miracolosamente", senza cioè intervenire con un hard reset e a distanza di alcuni giorni dalla disinstallazione delle app "incriminate".
Il telefono ha ricominciato poi ha funzionare egregiamente, senza blocchi né riavvii improvvisi, ad eccezione, ora che leggo i thead, di una inspiegabile lentezza di caricamento della batteria.

Il problema si è ripresentato prepotentemente negli ultimi due giorni, arrivando a dover riavviare il telefono anche una dozzina di volte al giorno, nel tentativo di accendere il display alla vista del led che notifica una mail, altre volte alla chiusura di app che uso abitualmente quali instagram, whatsapp o facebook... ma anche il registro chiamate.

Ho letto alcuni thread di utenti con il mio stesso problema ed ho provato a mettere in pratica le seguenti operazioni:

- disinstallazione delle applicazioni scaricate di recente
- wipe cache e reboot
- installazione di airpush

niente. non se ne esce.
Non posso permettermi (per esigenze lavorative) di lasciare il telefono (in garanzia fino a dicembre) in assistenza anche solo per 48 ore.
Ho alternative?

Grazie
  • Post del forum: 1.295

30-ott-2013 11.00.37 Tramite pagina web

Ciao,

premesso che potrebbe trattarsi di un problema di firmware, tu però dici "a distanza di alcuni giorni dalla disinstallazione delle app "incriminate". A quali app ti riferivi? Quali app hai disinstallato a luglio per poi avere il telefono nuovamente funzionante?
  • Post del forum: 4

30-ott-2013 11.11.47 Tramite pagina web

(mentre leggevo la mail di notifica post di android pit si è bloccato...)

In realtà avevo messo le virgolette perché non avevo prove della loro colpevolezza. In ogni caso ho disinstallato quelle scaricate durante e e nel periodo immediatamente precedente il problema:
- noom
- dots
insomma non mi sembrano app dannose, poi ditemi voi.

Stavolta ho disinstallato
- photogrid
- fitbit
- blablacar

qualcosa mi dice che non sono le app.
  • Post del forum: 1.295

30-ott-2013 12.14.05 Tramite pagina web

Se vuoi puoi tentare un ripristino dati di fabbrica, è il procedimento meno drastico e dovrebbe risolvere la cosa. Ricorda però di fare un backup dei tuoi dati. Sennò, se sei pratico, potresti installare un altro firmware, ma aspetterei prima di fare questo passo.
  • Post del forum: 4

30-ott-2013 12.17.31 Tramite pagina web

proverò con il ripristino. ma l'aggiornamento del firmware non mi fa perdere la garanzia (che comunque scade il 20 dicembre)?
  • Post del forum: 1.295

30-ott-2013 13.37.19 Tramite pagina web

In teoria sì, anche se è ragionevolmente facile tornare al firmware originale. Prima di pensare a questa soluzione però prova con il ripristino.

— modificato il 30-ott-2013 13.37.33

  • Post del forum: 4

30-ott-2013 14.26.16 Tramite pagina web

Appena ripristino vi faccio sapere com'è andata!