Root per S9500N con mediatek mt6582

  • Risposte:12
  • ApertoNon stickyNon risposto
  • Post del forum: 847

5 apr 2014, 18:28:51 Tramite App

Non sono nuovo in questo forum però è la prima volta che chiedo qualcosa
Vorrei chiedere come rootare dispositivi mediatek mt6582
Il mio è un clone del s4
Ho già rootato 2 Huawei: un u8500 e un ascend G510 pero con questo non so da che parte cominciare visto che i driver che avevo utilizzato non funzionano con questo

— modificato il 9 apr 2014, 14:35:32 dal moderatore

Rispondere
  • Post del forum: 847

6 apr 2014, 15:07:13 Tramite App

la guida che si trova nel link che mi hai dato dice per i mediatek mt6589 non mt6582
il mio e un s9500 pero con chip mediatek mt6582 android 4.3

— modificato il 6 apr 2014, 15:08:14

Rispondere
  • Post del forum: 1.567

6 apr 2014, 19:40:15 Tramite App

ah, ok... scusa l'errore /(-.-)7
cerco qualcosa e ti faccio sapere ok?

Rispondere
  • Post del forum: 847

11 apr 2014, 23:42:22 Tramite App

OK se trovi nuove info fammi sapere
sara facile perche sono pochi quelli con android 4.3 e mt6582

— modificato il 11 apr 2014, 23:43:31

Rispondere
  • Post del forum: 1.567

12 apr 2014, 15:25:56 Tramite App

gustavo, innanzitutto scusami ma non ho ancora avuto tempo per cercare, purtroppo ho troppe cose a scuola da fare... stasera cerco e ti faccio sapere

Rispondere
  • Post del forum: 847

12 apr 2014, 17:42:15 Tramite App

Non ti preoccupare anch'io sono occupato con la scuola fai con calma non voglio disturbarti

Rispondere
  • Post del forum: 1.567

13 apr 2014, 14:26:54 Tramite pagina web

http://forum.xda-developers.com/apps/framaroot/root-framaroot-one-click-apk-to-root-t2130276

questa è la guida degli XDA-developers... se non la capisci proveederò a farti una traduzione :)

ps. ne io ne androidPIT ci prendiamo la responsabilità ad eventuali danni che potrebbero incorrere al dispositivo!

Daria Lombardi

Rispondere
  • Post del forum: 847

21 apr 2014, 19:50:26 Tramite App

Adesso ho solo un piccolo problema con la batteria Prima andava tutto bene

— modificato il 21 apr 2014, 19:50:52

Rispondere
  • Post del forum: 892

22 apr 2014, 09:10:17 Tramite pagina web

Grazie Daniele!!:D Gustavo, che problemi ti da la batteria? Potrebbe aver bisogno di qualche ciclo di carica per tornare come prima, altrimenti provo a consiglirti qualche app per migliorare la situazione!

Regole del Forum - Ricordatevi di dare un'occhiata a come funziona il nostro forum!

Rispondere
  • Post del forum: 847

23 apr 2014, 10:26:47 Tramite App

dopo il root ho avuto problemi con la batteria che si scaricava rapidamente

— modificato il 23 apr 2014, 10:27:11

Rispondere
  • Post del forum: 847

23 apr 2014, 10:29:11 Tramite App

poi anche problemi con lo spostamento delle app nella micro SD da 16 GB classe 10

Rispondere

Articoli consigliati