Samsung Galaxy S4 — problemi accensione galaxy s4

  • Risposte:5
  • ApertoNon stickyNon risposto
  • Post del forum: 2

14-giu-2015 15.06.05 Tramite pagina web

Buongiorno, ieri mattina stavo in cortile e avevo il cellulare in tasca l'ho preso dalla tasca per vedere l'orario e ho visto che si era spento e si riavviava sulla scritta Galaxy s4 gt9505 ecc subito dopo ho tolto la batteria e si riavviava sempre su quella schermata. Dopo un'ora sono riuscito ad accenderlo ed è rimasto senza problemi fino ieri sera, stamattina l'ho tolto dalla carica e sono andato a lavoro all'improvviso mi è successo lo stesso problema ma ora non si accende proprio più solo se tolgo la batteria ma si riavvia alla scrittura Galaxy s4 gt9505 dopo 1 secondo si spegne e ritorna su quella schermata ho provato ad andare in recovery ma appena ci va si spegne dopo 2 secondi, in download mode e la stessa cosa la batteria ho ptovato con un'altra nuova originale ma niente non so come fare io credo che è un problema hardware ma non lo so datemi un consiglio se avete lo stesso problema. grazie mille.

  • Post del forum: 2

14-giu-2015 16.40.07 Tramite pagina web

Non mi fa entrare in recovery e in download mod si eccende solo la schermata samsung galaxy s4 poi si riavvia dopo 2 secondi come faccio a fare un ripristino :(

  • Post del forum: 1.183

14-giu-2015 17.23.31 Tramite App

A si scusami.. Allora scaricati odin su PC.. E installa il firmware per il tuo telefono.
Edit: ora ho riletto, nemmeno download mode va.. Questo è u problema..aspettiamo chi sa più di me

— modificato il 14-giu-2015 17.24.39

  • Post del forum: 2

15-gen-2016 11.43.58 Tramite pagina web

stesso problema . Alla fine sono riuscito al decimo tentativo di farlo entrare in download mod , ho reinserito il firmware originale da capo .. sembrava tutto a posto al riavvio ma in realtà dopo qualche minuto è tornato tutto come prima .
qualcuno sa almeno se il problema è hardware a questo punto?
qualcuno ha risolto?

  • Post del forum: 2

15-gen-2016 13.03.49 Tramite pagina web

RISOLTO

IL PROBLEMA E' ILTASTO D'ACCENSIONE

VIDEOSOLUZIONE A QUESTA PAGINA :

h ttps://www.youtube.com/watch?v=2l_6fwzuIwA