Samsung Galaxy Ace Plus — errore whatsapp in fase d'installazione

  • Risposte:20
  • ApertoNon stickyNon risposto
  • Post del forum: 5

5-dic-2016 12.46.10 Tramite pagina web

Buongiorno

Il mio dispositivo samsung GT-S 7500 con versione Android 2.3.6 da Sabato 03.12.2016 non riesce più ad installare la app di Whatsapp creando un errore codice- 11.
Ho provato a svuotare la memoria ed ho anche fatto Hard Reset ma il problema persiste.

Qualcuno mi può dare qualche soluzione al problema oltre a quella di sostituire il dispositivo?

  • Post del forum: 1.113

6-dic-2016 14.31.14 Tramite pagina web

Prova tramite APK

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 5

6-dic-2016 16.46.32 Tramite pagina web

Grazie per il suggerimento ma avrei di bisogno più chiarimenti in merito.APK so che e una app ,mi spieghi correntemente come devo procedere. Grazie

  • Post del forum: 3

7-dic-2016 12.50.07 Tramite pagina web

Ciao sta accadendo anche a me, sembra installarsi arriva a scaricare sino al 66% e si blocca sembra installarsi e poi da messaggio di errore...

  • Post del forum: 3

7-dic-2016 12.52.55 Tramite pagina web

Idem ma solo da stamattina...sarà un guasto temporaneo? ma su un altro cellulare mi funziona perfettamente...

  • Post del forum: 3

7-dic-2016 15.31.24 Tramite pagina web

Grazie Lorenzo, ho seguito la procedura effettivamente fa il download del programma e poi chiede l'installazione ho provato ma non lo installa, nel senso che fallisce in fase di installazione. Cosa potrà mai essere?

  • Post del forum: 1.113

8-dic-2016 11.02.51 Tramite pagina web

Avete fatto tutti gli aggiornamenti software?

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 5

8-dic-2016 12.21.20 Tramite pagina web

Non trova nessun aggiornamento . Penso che li abbia fatti in
automatico

  • Post del forum: 1.113

9-dic-2016 16.22.25 Tramite pagina web

Avete provato a disinstallarlo e a reinstallarlo?

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 1.183

9-dic-2016 17.23.07 Tramite App

Che modelli avete? Se sono troppo dotati WhatsApp non va. Leggevo un articolo dove non vengono più supportati

  • Post del forum: 5

9-dic-2016 22.33.24 Tramite pagina web

Il mio è una.versione 2.3.6 che non dovrebbe rientrare in quelli scartati da
Whatzaap

  • Post del forum: 155

10-dic-2016 17.40.55 Tramite pagina web

2.3.6 è supportato. WhatsApp supporta da 2.3.4 in poi

  • Post del forum: 1.113

10-dic-2016 18.53.44 Tramite pagina web

Provate ad installare la cyanogenMod 11

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 155

13-dic-2016 18.13.22 Tramite pagina web

Alcune funzioni sono solo per Android 4.1 o successivo, ma non penso che questo non ti permetta di installarlo

Utente disattivato
  • Post del forum: 456

17-dic-2016 22.37.51 Tramite pagina web

Calma Calma Calma, Prima di fargli scaricare e flashare un altro sistema operativo provate a fare un downgrade di whatsapp ad una build meno evoluta che supporti le API di Gingerbread


Xois | Le mie app | Lascia un LIKE-->
  • Post del forum: 155

18-dic-2016 13.10.16 Tramite pagina web

WhatsApp supporta ancora Gingerbread, non serve fare un downgrade. Mi sembra strano che non si installi

Utente disattivato
  • Post del forum: 456

18-dic-2016 16.35.09 Tramite pagina web

Forse supporta gingerbread ma non la loro versione o il loro runtime. Ho letto recentemente di un bug in Android sulle classi eseguibili dalvik che non permette di installare alcune determinate applicazioni su alcune versioni di android. Bisognerebbe fare una verbose installation dal terminale per capire bene cosa succede..


Xois | Le mie app | Lascia un LIKE-->