problema connessione internet tramite wifi

  • Risposte:44
  • ApertoNon stickyNon risposto
  • Post del forum: 10

10-feb-2017 22.18.26 Tramite pagina web

Non è che magari il modem ha troppi dispositivi memorizzati quindi arrivato al limite non permette ad altri di collegarsi...prova ad eliminarne qualcuno

  • Post del forum: 22

10-feb-2017 22.42.51 Tramite pagina web

Confermo!
Comunque faccio tutto in automatico niente impostazioni manuali...

  • Post del forum: 1.113

10-feb-2017 22.47.14 Tramite pagina web

Non saprei, hai i dati in backround attivi? Noti qualche app che consuma molto internet?

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 22

10-feb-2017 22.51.08 Tramite pagina web

Tanto da non far connettere il play Store per niente?

  • Post del forum: 22

11-feb-2017 8.40.29 Tramite pagina web

Però il problema non è relativo solo al play Store. .. è proprio un problema di connessione perché non mi carica nemmeno le pagine in internet e in chrome.

  • Post del forum: 1.113

11-feb-2017 19.37.47 Tramite pagina web

Inpostazioni>Utilizzo Dati>Mostra wifi e vedi qual'è l'app che consuma di più.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 22

11-feb-2017 19.43.00 Tramite pagina web

Quella che consuma di più risulta essere il browser chrome...

  • Post del forum: 22

11-feb-2017 20.10.15 Tramite pagina web

Chrome, galaxy apps (che non uso mai!), Google play Service e Google play store...

  • Post del forum: 1.113

11-feb-2017 20.29.53 Tramite pagina web

È strano, prova a fare uno speedtest con il telefono e con altri dispositivi, poi dimmi il risultato dei vari dispositivi.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 155

12-feb-2017 10.18.08 Tramite pagina web

Sei sicura di aver settato DHCP e non IP statico nelle impostazioni del telefono? E poi, in alto sulla barra di stato vicino al simbolo della Wi-Fi ti mostra un punto esclamativo?

  • Post del forum: 1.113

12-feb-2017 10.52.55 Tramite pagina web

Eddy Geeks

Sei sicura di aver settato DHCP e non IP statico nelle impostazioni del telefono? E poi, in alto sulla barra di stato vicino al simbolo della Wi-Fi ti mostra un punto esclamativo?

I Samsung (TouchWiz) non mostrano il punto esclamativo.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 155

12-feb-2017 11.19.09 Tramite pagina web

Allora bisogna guardare se nelle impostazioni c'è scritto qualcosa come "Connesso senza internet" oppure "Connettività limitata"

  • Post del forum: 22

12-feb-2017 13.16.09 Tramite pagina web

Confermo che è su DHCP e non su statico... nessun punto esclamativo.

  • Post del forum: 22

12-feb-2017 14.11.13 Tramite pagina web

Risultati speed test su 3 dispositivi:

PC:
Ping 18, download 13.99, upload 2.09

MIO SMARTPHONE:
Ping 16, download 11.84, upload 0.00

ALTRO SMARTPHONE:
Ping 14, download 9.52, upload 1.72

  • Post del forum: 1.113

12-feb-2017 19.08.32 Tramite pagina web

Forse è colpa dell'upload a 0, ma il perchè non lo riesco a capire... Noti che succede solo quando è collegato al caricabatteria? Magari è un backup automatico di qualcosa...

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 22

12-feb-2017 19.10.10 Tramite pagina web

No no sempre lo fa, il caricabatterie non c'entra...