problema dopo un cambio della bootanimation

  • Risposte:16
  • ApertoNon stickyNon risposto
  • Post del forum: 196

17-mar-2017 20.42.48 Tramite App

ciao.
dopo aver fatto il root al mio ngm e501 tramite un'app ho cambiato l'animazione di avvio il problema e che come ho provato a riaccendere il telefono per vederla il telefono si e acceso pero l'animazione si e bloccata e si e riavviato il telefono continuando a riavviarsi ogni volta che arrivava a meta dell'animazione. penso che il termine giusto per definire questa situazione sia bootloop (correggetemi se sbaglio).
non potendo accedere al telefono e quindi cambiare l'animazione mettendo qualla originale con un gestore file con root non so cosa fare, avete consigli? spero in un vostro aiuto, grazie in anticipo.

  • Post del forum: 1.022

18-mar-2017 21.08.27 Tramite pagina web

  • Post del forum: 196

18-mar-2017 21.33.58 Tramite App

l'avevo gia ketta quella guida ma il problema e che il download per il mio modello non c'è.
va bene lo stesso installando una rom personalizzata? se si puo fare cosi, quale mi consigliate per il mio modello

  • Post del forum: 196

19-mar-2017 10.13.19 Tramite App

geazie, ora provo però voglio prima togliermi un dubbio, di recovery mod va bene quella predefibita o devo avere quella che dice nel sito?

  • Post del forum: 1.022

19-mar-2017 22.37.04 Tramite pagina web

Quella che dice nel sito, puoi provare quella predefinita ma non credo funzioni...

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 196

20-mar-2017 6.52.24 Tramite App

e come faccio a metterne un'altra (ricordo cge non posso accedere al telefoni se non in recovery mode o dal computer)

  • Post del forum: 1.022

20-mar-2017 14.39.18 Tramite pagina web

Prova ad installarla dalla recovery di fabbrica.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 196

20-mar-2017 17.15.28 Tramite App

ho provato ad installarla con la recovery predefinita ma mi viene "installation aborted" cosa posso fare per risolvere?

  • Post del forum: 1.022

20-mar-2017 17.21.33 Tramite pagina web

Devi provare ad installarla con SP Flash Tool

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 155

22-mar-2017 13.32.14 Tramite pagina web

Se nel file del firmware ci sono dei file .img (dovrebbero essere almeno questi: system.img, boot.img e recovery.img) puoi flasharli tramite fastboot.
Per prima cosa devi scaricare la cartella con ADB e Fastboot da questo link, poi devi mettere i file .img che trovi nel firmware nella cartella platform-tools, eseguire il Terminale o, se sei su Windows, il CMD come amministratore e dirigiti con i comandi nella cartella platform-tool. Poi colleghi il tuo telefono in fastboot mode al computer e digiti "fastboot flash recovery recovery.img" e premi invio, poi "fastboot flash boot boot.img" e, infine, "fastboot flash system system.img". Quando finisce puoi staccare il telefono dal computer e fare il riavvio forzato, oppure puoi direttamente scrivere nel Terminale o CMD "fastboot reboot"

  • Post del forum: 196

22-mar-2017 22.24.45 Tramite App

grazie pero ormai ho perso le speranze e visto che era vecchio come telefono faccio prima a comprarmene uno nuovo

  • Post del forum: 861

23-apr-2017 13.58.06 Tramite pagina web

Ciao forse arrivo troppo tardi
Si il problema era ( bootloop )
L ' unica cosa era fare lo hard reset
Appoggiare nello stesso tempo tastino
su volume+ , tastino home , tastino power finl all' apparizione del logo del tuo telefono poi segui le istruzioni.
Ciao . Isho

ISHO

  • Post del forum: 196

15-mag-2017 22.11.30 Tramite App

avevo provato pure quello però non ha funzionato, pazienza ormai è un problema passato, ora ho comprato un p8 lite 2017.
grazie comunque