Samsung Galaxy S5 Mini — Aggiornamento a MarshMallow

  • Risposte:7
  • ApertoNon stickyNon risposto
  • Post del forum: 4

18-mar-2017 12.35.13 Tramite pagina web

Ho ricevuto stamane il messaggio che è possibile installare l'aggiornamento.
Ho acconsentito e l'installazione è iniziata circa un'ora fa ed il cellulare rimane con la scritta "Samsung Galaxy S5 mini" che lampeggia con periodo di diversi secondi.
Ovviamente non funziona niente.
E' normale o qualcosa è andato male con l'installazione dell'aggiornamento? Cosa devo fare?
C'è qualcuno che mi può aiutare?
Grazie, Sergio

  • Post del forum: 1.016

18-mar-2017 14.33.38 Tramite pagina web

Non si è avviato in recovery per installare l'aggiornamento, quindi facendo un riavvio forzato non dovrebbe succedere nulla, ma il telefono rinane non aggiornato, gli hai fatto qualche modifica? Se no, ti consiglio di installare Smart Switch sul tuo PC e fare l'aggiornamento da lì.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 4

18-mar-2017 16.00.52 Tramite pagina web

Se non ho alternative proverò a reinstallare. Ora sto scaricando il FW (con una lentezza inaudita), spero almeno sia quello giusto perché non mi ero segnato quello che avevo installato.
Speriamo bene.
Comunque grazie per ora.

  • Post del forum: 1.016

18-mar-2017 21.04.18 Tramite pagina web

Ok, funziona lo stesso anche con il firmware installato manualmente.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 4

18-mar-2017 22.58.54 Tramite pagina web

Sono riuscito ad installare marshmellow con successo usando odin, ma sono al punto di partenza. Il cellulare non fa il boot. Ho la stessa schermata indicata al primo messaggio?
Devo installare la realise precedente, cioè la 5.xx?

  • Post del forum: 1.016

19-mar-2017 20.34.08 Tramite pagina web

Prova ad avviarlo in recovery e fai un reset

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

  • Post del forum: 4

19-mar-2017 21.42.47 Tramite pagina web

Sono riuscito a tornare alla configurazione precedente dove funzionava tutto con la versione 5.1.1. Va bene così non mi interessa più upgradare il sistema operativo. Ho risolto un bel problema.
Grazie molte comunque.

  • Post del forum: 1.016

19-mar-2017 21.59.54 Tramite pagina web

Ok, va bene.

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!