Questo sito web utilizza cookies per garantirvi una migliore esperienza di navigazione. OK
2 min per leggere 1 Condivisione 1 Commento

Niente CyanogenMod 9 e 10 per gli Snapdragon S1

cyanogenmod 9

Se hai uno smartphone equipaggiato con un processore Qualcomm Snapdragon S1, non c'è speranza che tu possa aggiornarlo a Jelly Bean e neanche a Ice Cream Sandwich. Fin qui niente di sorprendente, infatti si tratta di dispositivi venduti nella prima metà del 2010 e per cui nessuno si aspettava un update ufficiale. La notizia vera è che neanche il team CyanogenMod potrà supportare questi device.

Ci sono dei limiti hardware che impediscono a CyanogenMod 9 e 10 (basate rispettivamente su Android 4.0 e 4.1) di funzionare sugli smartphone con processore Snapdragon S1. HTC Wildfire e Hero, Nexus One, Sony Ericsson Xperia X10 e X 10 mini, solo per fare qualche esempio, non possono far girare ICS e tanto meno Jelly Bean, a meno di non compromettere la stabilità del sistema. Questi dispositivi continueranno a essere supportati dal team per quanto riguarda CyanogenMod 7.x.

Questa è la lista completa dei device non compatibili con CM9 e CM10 comunicata dal team CyanogenMod:

  • Commtiva Z71
  • Geeksphone One
  • Geeksphone Zero
  • HTC Aria
  • HTC Desire
  • HTC Droid Eris
  • HTC Droid Incredible
  • HTC EVO 4G
  • HTC Hero
  • HTC Legend
  • HTC Tattoo
  • HTC Wildfire
  • Huawei U8150
  • Huawei U8220
  • LG Optimus Chic
  • LG Optimus Hub
  • LG Optimus One
  • LG Optimus Pro
  • Motorola Backflip
  • Motorola Cliq
  • myTouch 3G Slide
  • Nexus One
  • Samsung Galaxy Ace
  • Samsung Galaxy Fit
  • Samsung Galaxy Mini
  • Sony Ericsson Xperia X10
  • Sony Ericsson Xperia X10 mini
  • ZTE Blade

 

1 Commento

Commenta la notizia:
1 Condivisione

Questo sito web utilizza cookies per garantirvi una migliore esperienza di navigazione. Scopri di più

OK