
<!DOCTYPE HTML>
<html lang="it">
<head>

  <title>Tutti gli aggiornamenti Android e la loro dolce storia - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="Ripercorriamo assieme la storia più dolce di tutte, quella di Android e di come ha fatto a diventare il sistema operativo mobile più diffuso al mondo!" />
  <meta name="keywords" content="android, storia android, google, apple, windows mobile, blackberry, iphone, aggiornamenti android, aggiornamenti firmware android, android nomi di dolci, aggiornamenti android nomi di dolci" />
  <meta name="news_keywords" content="android, storia android, google, apple, windows mobile, blackberry, iphone, aggiornamenti android, aggiornamenti firmware android, android nomi di dolci, aggiornamenti android nomi di dolci" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="canonical" href="https://www.androidpit.it/dolce-storia-android"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="AndroidPIT News + Recensioni di App + recensioni di dispositivi - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (it)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

<style>
  @font-face {
    font-family: 'selection_androidpit';
    font-style: normal;
    font-weight: normal;
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot');
    src: url('https://static.androidpit.info/styles/font/selection_androidpit.eot?iefix&v=4') format('eot'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.svg?v=4') format('svg'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.woff?v=4') format('woff'),
    url('https://static.androidpit.info/styles/font/selection_androidpit.ttf?v=4') format('truetype');
  }
</style>
  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/main-1f4c24.css"
  >

  <link 
    rel="prefetch"
    href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"
  >
  <link 
    rel="prefetch"
    href="https://static.androidpit.info/styles/fancyBox-b00012.css"
  >

  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Annunci'; }
  </style>




  <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.gptAdSlots = window.gptAdSlots || [];
    window.gptAdSlotMap = window.gptAdSlotMap || {};
  </script>

  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'it_IT',
      localPrefix: '/it/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
<!--[if IE]>
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]-->

<script>
  window.dataLayer = [{"metric2":"0","newsAuthor":"Jessica Murgia","Split Test Slot 2":"commerceOffersRedesign_test2 : VARIANT_2","Split Test Slot 1":"articleSidebarTopicTest : TOPIC_PICTURES"}];
</script>

  <script type="text/javascript">
    var gl_locale = 'it_IT';
    var gl_localPrefix = '/it/android';
    var gl_errorMsg = 'Si \u00E8 verificato un errore!';
    var gl_fatalMsg = 'Si \u00E8 verificato un errore inaspettato.';
    var gl_error = 'Errore:';
    var gl_ok = 'OK';
    var gl_cancel = 'Annullare';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-6eb267.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
  </script>

  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6250, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <link 
    rel="stylesheet" type="text/css"
    href="https://static.androidpit.info/styles/article2-2b126b.css"
  >
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  <meta name="twitter:site" content="@androidpit_it">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:creator" content="@#!/jebeijing">
  <meta property="og:title" content="Tutti gli aggiornamenti Android e la loro dolce storia - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="Ripercorriamo assieme la storia più dolce di tutte, quella di Android e di come ha fatto a diventare il sistema operativo mobile più diffuso al mondo!">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
--></head>

<body>





  <div class="googleAdTag mobileAd bottom-sticky-ad"
       id="mobile-sticky_mobile_footer"
       data-ad='{"device":"mobile","name":"sticky_mobile_footer","id":"mobile-sticky_mobile_footer","section":"articles","sizes":[[320,50],[300,50]]}'
  ></div>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->



  <div class="cookinfo cookinfo_top">
    <p class="cookinfo__message">
      <a
        class="cookinfo__link-full"
        target="_blank"
        href="/forum/668276/cookies-su-androidpit"
        >
        Questo sito web utilizza cookies per garantirvi una migliore esperienza di navigazione.<img
          class="cookinfo__arrow"
          src="https://static.androidpit.info/styles/svg/arrow-right.svg"
          alt="">
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_top"
        >
        OK
      </button>
    </div>
  </div>



<!--[if lte IE 8]>
<p class="browserupgrade">Stai utilizzando un browser non <strong>non aggiornato</strong>. <a target="_blank" href="http://browsehappy.com/"> Aggiorna il tuo browser </a> per ottenere un'esperienza migliore!</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Cercare">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">ACCEDI</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Notizie</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">Tutti</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/applicazioni" data-ga-label="blog-apps" class="navLeftSectionLink">Applicazioni</a>
          <a href="/news/trucchi" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Trucchi</a>
          <a href="/news/video" data-ga-label="blog-videos" class="navLeftSectionLink">Video</a>
          <a href="/gallerie" data-ga-label="blog-galleries" class="navLeftSectionLink">Gallery</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/recensioni-smartphone" data-ga-label="device" class="navLeftSectionHeading">Test</a>
          <a href="/recensioni-smartphone" data-ga-label="device-tests" class="navLeftSectionLink">Tutti</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Redazione</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Moderatori e amministratori</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Sala d'onore</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Guida alla community</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="Pagina iniziale di AndroidPIT">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Notizie</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/recensioni-smartphone"
               
               class="navTopLeftLink">
              <span>Test</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Cercare</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Cercare">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Accedi</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>Più informazioni</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Meno informazioni</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>Tutti</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/applicazioni" class="subnavTopLink"><span>Applicazioni</span></a>
          <a href="/news/trucchi" class="subnavTopLink"><span>Trucchi</span></a>
          <a href="/news/video" class="subnavTopLink"><span>Video</span></a>
          <a href="/gallerie" class="subnavTopLink"><span>Gallery</span></a>
        </nav>
      </div>
    </div>
  </header>





<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Crea un account</h2>
    <p>Entra a far parte della più grande community Android</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continua con Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continua con Facebook</span>
  </button>
    <p class="or">oppure</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Indirizzo e-mail">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">ISCRIVERSI</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Resta connesso</label>
      </div>
    </form>
    <p><small>Hai già un account?</small> <a id="registerScreen1Login" href="/login"><small>Accedi qui</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container"
         class="article-grid onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">

      <div class="article-grid__content">

<main>
  
  <article
    
    class="hentry articleMain articleNews">


  <style>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082-w360h205.jpg);
      }
    }
    @media all and (min-width: 361px) and (max-width: 450px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082-w450h257.jpg);
      }
    }
    @media all and (min-width: 451px) and (max-width: 600px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082-w600h342.jpg);
      }
    }
    @media all and (min-width: 601px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2018/HEROES/AndroidPIT-android-p-1082-w810h462.jpg);
      }
    }
  </style>
  <div class="articleHeroImage"></div>

<div class="articleMainHeader articlePart">
  <div class="articleHeaderBg">
    <header class="article-header">
      <div class="article-header__wrapper">
        <div class="article-header__top">

  
  
          <div class="ameta  article-header__meta ameta_top-of-container">
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  7 min per leggere
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  76 Condivisioni
              </span>
              <span aria-hidden="true" role="presentation">76</span>
            </span>
  
            <a href="#comments" class="ameta__comments ameta__comments_link">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  17 Commenti
              </span>
              
              <span aria-hidden="true" role="presentation">17</span>
    </a>


    </div>
        </div>

  <h1
    class="article-title article-title_h2  autoEllipsis"
  >
    <span class="article-title__text">
      Tutti gli aggiornamenti Android e la loro dolce storia
    </span>
  </h1>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/utente/6792426/jessica-murgia"
          data-miniprofile='{"userId": 6792426}'
          rel="me author nofollow">
          <span class="screenReaderText">Scritto da:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Jessica Murgia</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2018-03-31T09:00:00Z"
            title="31-mar-2018 11.00.00">
            <span class="value" style="display:none">
              2018-03-31T09:00:00Z
            </span>
            <span class="articleAuthorLinkText">44 minuti fa</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/22/70/562270-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>

    <div class="articleContent">
      <div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
    <div class="articlePartIntroContent"
    >
        <p>Android ha rivoluzionato totalmente il concetto di telefono. Oggi, ripercorrendo la storia dei suoi aggiornamenti fin dalle origini,&nbsp;scopriremo&nbsp;insieme come ha fatto Android a diventare il sistema operativo mobile più diffuso al mondo!&nbsp;</p> 
<ul> 
 <li><a href="https://www.androidpit.it/come-ricevere-aggiornamenti-android-velocemente">Come ricevere gli aggiornamenti Android più velocemente</a></li> 
 <li><a href="https://www.androidpit.it/android-o-quali-dispositivi-riceveranno-aggiornamento">Android 8.0 Oreo: quali dispositivi riceveranno l'aggiornamento?</a></li> 
</ul>
    </div>
</div>


<div class="articlePart articlePartBanner">




  <div class="googleAdTag desktopAd articleAd-banner"
       id="desktop-atf_under_intro"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro","section":"articles","sizes":[[728,90]]}'
  ></div>



  <div class="googleAdTag desktopAd articleAd-banner-narrow"
       id="desktop-atf_under_intro_2"
       data-ad='{"device":"desktop","name":"atf_under_intro","id":"desktop-atf_under_intro_2","section":"articles","sizes":[[468,60]]}'
  ></div>



  <div class="googleAdTag mobileAd articleAd-mr-body"
       id="mobile-btf_under_intro"
       data-ad='{"device":"mobile","name":"btf_under_intro","id":"mobile-btf_under_intro","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
</div>

  <div  class="articlePart articlePartContent">
    <h2>Le origini di Android</h2><p>Non dico che Android abbia creato i primi smartphone, forse i BlackBerry possono essere considerati tali per la loro innovativa&nbsp;caratteristica (nel 2000)&nbsp;di leggere le email, consultare gli allegati e navigare su internet, ma a quel tempo ogni telefonino disponeva di un proprio sistema operativo, chiuso e restio ad un'evoluzione.</p><p>Evoluzione invece voluta e portata avanti da Andy Rubin che nel 2003 fondò, assieme ad altri grandi nomi, Android Inc., una società per lo sviluppo di ciò che lui stesso definí:</p><blockquote>
 Dispositivi cellulari più consapevoli della posizione e delle preferenze del loro proprietario
</blockquote><p>Rubin e la sua start-up erano in grado di offrire una nuova tipologia di sistema&nbsp;operativo&nbsp;mobile: Open Source (basato su Kernel Linux), con un'interfaccia semplice, funzionale e corredato da una serie di strumenti, pensato per facilitare la vita agli sviluppatori, ma soprattutto un sistema gratuito&nbsp;per chiunque volesse utilizzarlo.&nbsp;Fu proprio questo aspetto a convincere Larry Page, fondatore di Google, a buttarsi su questo terreno nuovo, consapevole di poter scombussolare le strategie dell’azienda&nbsp;incentrata soprattutto sui servizi di ricerca.</p><p>Nel 2005 Google acquistò Android Inc. e nacque così la Google Mobile Division. Il mondo guardò con scetticismo e curiosità questo avvenimento che ora possiamo definire quasi storico. Come poteva Google addentrarsi in una parte di mercato già ben consolidata da Microsoft&nbsp;con Windows Mobile&nbsp;e, soprattutto, dal nuovo iPhone di Apple?</p><ul> 
 <li><a href="https://www.androidpit.it/android-superiore-apple-invidia-produttori">Se Android è così superiore, perchè tutti invidiano Apple?</a></li> 
</ul><figure>
 <img alt="AndroidPIT iphone 6s pink 4084" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/aPPLE/AndroidPIT-iphone-6s-pink-4084-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Android ha bisogno di Apple e viceversa... / © AndroidPIT
 </figcaption> 
</figure><p>Due anni dopo Google fa parlare nuovamente di sé&nbsp;con un’incredibile mossa strategica.&nbsp;Offrendo 10 milioni di dollari agli sviluppatori capaci di realizzare le migliori app Android partendo dalla prima versione pubblica dell’<a href="https://www.androidpit.it/android-sdk">Android SDK</a>.</p><blockquote>
 Nel settembre del 2008 il colosso statunitense T-Mobile annuncia il T-Mobile G1, il primo smartphone basato su Android
</blockquote><p>È&nbsp;a questo punto che diventano chiare le intenzioni di Google&nbsp;che non vuole realizzare un "gPhone", ma un dispositivo con un sistema flessibile e&nbsp;adattabile, idea molto lontana da quella di Apple. Un ecosistema software indipendente quanto più possibile dall’hardware ed aperto al mondo degli sviluppatori, abbracciando sempre di più le ambizioni di Rubin.</p><p>Nel settembre del 2008 il colosso statunitense T-Mobile annuncia il T-Mobile G1, il primo smartphone basato su Android. A circa un mese di distanza, Google rilascia il codice sorgente di Android 1.0 sotto licenza Apache che diventa quindi disponibile per chiunque. Oggi dobbiamo ringraziare questo momento se possiamo flashare custom ROM sui nostri dispositivi Android.</p><ul> 
 <li><a href="https://www.androidpit.it/flashare-rom-da-zero">Ecco come flashare una ROM da ZERO</a></li> 
</ul><figure>
 <img alt="AndroidPIT Google Pixel 2 XL 1598" src="https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2017/Pixel2/AndroidPIT-Google-Pixel-2-XL-1598-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Il primo smartphone Android era decisamente diverso dai Pixel di oggi... / © AndroidPIT by Irina Efremova
 </figcaption> 
</figure><p>Il resto della storia è già più conosciuta&nbsp;quindi non vi starò ad annoiare con altre date e avvenimenti. Ho intenzione invece di farvi ripercorrere la storia degli aggiornamenti&nbsp;Android perché&nbsp;ogni nuova release rappresenta uno step evolutivo sostanziale di quello che oggi è uno dei punti di riferimento per il mercato degli smartphone.</p><h2>Gli aggiornamenti Android da Cupcake a Oreo&nbsp;</h2><p>Nel caso non lo sappiate già, vi faccio notare come le diverse versioni Android si susseguano in&nbsp;ordine alfabetico ed il nome scelto sia sempre quello di un dolce. Perché questa bizzarra scelta? Beh, questa è un'altra storia...</p><ul> 
 <li><a href="https://www.androidpit.it/perche-android-nomi-dolci">Perché le versioni di Android hanno nomi di dolci?</a></li> 
</ul><h3>Android 1.5 - Cupcake</h3><ul> 
 <li>Miglioramento della fotocamera (avvio e acquisizione)</li> 
 <li>Aumento di velocità del rilevamento della posizione GPS</li> 
 <li>Keyboard virtuale</li> 
 <li>Caricamento automatico dei video su YouTube e Picasa</li> 
</ul><h3>Android 1.6 – Donut (ciambella)</h3><ul> 
 <li>Box di ricerca veloce e ricerca vocale</li> 
 <li>Indicatore dell’uso della batteria</li> 
 <li>Raggruppamento di fotocamera e galleria più aggiunte modalità di ripresa</li> 
 <li>Funzione text-to-speech multilingua</li> 
</ul><figure>
 <img alt="donut" src="https://fscl01.fonpit.de/userfiles/5651999/image/donut-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/5651999/image/donut-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/5651999/image/donut-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/5651999/image/donut-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/5651999/image/donut-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/5651999/image/donut-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Per la lettera D Google ha scelto un bel Donut! / © AndroidPIT
 </figcaption> 
</figure><h3>Android 2.0 – Eclair (lungo e sottile pasticcino alla crema)</h3><ul> 
 <li>Account multipli per email e sincronizzazione dei contatti</li> 
 <li>Supporto al Bluetooth 2.1</li> 
 <li>Nuova interfaccia utente del browser e supporto per HTML5</li> 
 <li>Nuove funzioni per il calendario</li> 
</ul><h3>Android 2.2 – Froyo (uno yogurt gelato)</h3><ul> 
 <li>Supporto per creare hotspot (condividere connessione tramite wifi)</li> 
 <li>Adobe Flash 10.1</li> 
 <li>Keyboard multilingua</li> 
 <li>Aggiunta di un “widget guida” che ti aiuta a conoscere le funzioni Android</li> 
</ul><p>I widget sono fondamentali in Android e questi sono i migliori in assoluto:</p><ul> 
 <li><a href="https://www.androidpit.it/migliori-widget-android">I 10 migliori widget per ottimizzare il vostro Android</a></li> 
</ul><figure>
 <img alt="AndroidPIT ANDROID Easter egg Froyo" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Froyo-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Uno yogurt gelato golosissimo ed ecco il suo Easter Egg! / © AndroidPIT
 </figcaption> 
</figure><h3>Android 2.3 – Gingerbread (pan di zenzero)</h3><ul> 
 <li>Interfaccia rivisitata per maggiore facilità e velocità</li> 
 <li>Nuova tastiera per un immissione testo più rapida</li> 
 <li>Selezione testo e funzioni copia/incolla</li> 
 <li>Chiamate internet integrate</li> 
</ul><h3>Android 3.0 – Honeycomb (dolce a base di zucchero e miele)</h3><ul> 
 <li>Versione per tablet, interfaccia ottimizzata per schermi più grandi</li> 
 <li>Migliorato il multitasking, la gestione delle notifiche, la personalizzazione della home-screen e i widget</li> 
 <li>Aggiunto il tethering tramite Bluetooth</li> 
 <li>Supporto integrato per trasferire facilmente file multimediali al PC</li> 
</ul><p>Rimanendo in tema di trasferimento file:</p><ul> 
 <li><a href="https://www.androidpit.it/trucchi-trasferire-condividere-file-android">10 trucchi per trasferire file velocemente con Android</a></li> 
</ul><figure>
 <img alt="AndroidPIT ANDROID Easter egg Honeycomb" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Honeycomb-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Nessuno ha ben capito cosa sia un Honeycomb! / © AndroidPIT
 </figcaption> 
</figure><h3>Android 4.0 – Ice Cream Sandwich (gelato tra due biscotti, tipo il cucciolone, ma senza barzellette)</h3><ul> 
 <li>Nuovo font (Roboto)</li> 
 <li>Possibilità di sblocco col sorriso</li> 
 <li>Aggiunta di funzionalità come gestione delle cartelle, dei favoriti e di cattura screenshot</li> 
 <li>Aggiunto swipe per nascondere notifiche, chiudere pagine web e altro</li> 
 <li>Supporto a Wi-Fi Direct, &nbsp;Bluetooth HDP e Android Beam</li> 
</ul><h3>Android 4.1 – Jelly Bean (caramelle di gelatina)</h3><ul> 
 <li>Più veloce, più scorrevole, più reattivo agli input</li> 
 <li>Widget ridimensionabili</li> 
 <li>Google Now, dettatura vocale offline</li> 
 <li>Migliorato Android Beam</li> 
 <li>Aggiornamenti alle app migliorati e più veloci</li> 
</ul><figure>
 <img alt="AndroidPIT Sony Xperia L Jelly Bean teaser" src="https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7080684/image/AndroidPIT-Sony-Xperia-L-Jelly-Bean-teaser-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Jelly Bean, come le gelatine multigusto di Harry Potter! / © AndroidPIT
 </figcaption> 
</figure><h3>Android 4.4 – KitKat (direttamente da&nbsp;Nestlé)</h3><ul> 
 <li>Supporto a Bluetooth MAP</li> 
 <li>Nuovo framework per le transizioni nell’interfaccia utente</li> 
 <li>Supporto alla stampa wireless</li> 
 <li>Ottimizzazione della memoria e del touchscreen per un multitasking più veloce</li> 
</ul><p>Indecisi se aggiornare lo smartphone e passare da Kitkat a Lollipop? Date un'occhiata al nostro confronto:</p><ul> 
 <li><a href="https://www.androidpit.it/android-5-0-lollipop-vs-android-4-4-kitkat">10 differenze tra Android 5.0 Lollipop e Android 4.4 KitKat</a></li> 
</ul><h3>Android 5.0 – Lollipop (il classico lecca-lecca)</h3><ul> 
 <li>Nuovo Material Design, basato sul concetto di carta e inchiostro</li> 
 <li>Nuove icone geometriche di navigazione</li> 
 <li>Applicazioni Android ridisegnate (galleria, app del telefono, rubrica...)</li> 
 <li>Nuova tastiera intelligente</li> 
 <li>Art sostituisce Dalvik come macchina virtuale</li> 
</ul><figure>
 <img alt="AndroidPIT ANDROID Easter egg Lollipop" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Easter-eggs/AndroidPIT-ANDROID-Easter-egg-Lollipop-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Un colorato lecca-lecca! / © AndroidPIT
 </figcaption> 
</figure><h3>Android 6.0 - Marshmallow (dolce morbidoso conosciuto anche come tofolette)</h3><ul> 
 <li>Nuova gestione dei&nbsp;permessi delle app</li> 
 <li>Now on Tap</li> 
 <li>Voice API ed Assist API</li> 
 <li>Android Pay</li> 
 <li>Doze e App Standby</li> 
 <li>Supporto nativo per scheda SD</li> 
 <li>Supporto per USB Type-C</li> 
 <li>Supporto nativo per lettore d'impronte digitali</li> 
 <li>Ritorno della modalità silenziosa</li> 
 <li>Banda di frequenza WIFI selezionabile manualmente</li> 
 <li>Smart Lock per password</li> 
 <li>App Links</li> 
</ul><p>Avete ricevuto Android Marshmallow sul vostro dispositivo? Rinfrescatevi le idee sulle funzioni offerte dal nuovo morbido aggiornamento:</p><ul> 
 <li><a href="https://www.androidpit.it/android-marshmallow-uscita-caratteristiche">Android 6.0 Marshmallow: tutte le funzioni che dovete conoscere</a></li> 
</ul><h3>Android 7.0 - Nougat (un croccante torroncino)</h3><ul> 
 <li>Multi-windows</li> 
 <li>Modalità notturna</li> 
 <li>Possibilità di rispondere ai messaggi dalle notifiche</li> 
 <li>Menu ad hamburger all'interno del menu delle impostazioni</li> 
 <li>Pannello delle notifiche ridisegnato</li> 
 <li>Una versione potenziata di Doze</li> 
 <li>Supporto alla realtà virtuale</li> 
 <li>Nuove API&nbsp;grafiche Vulkan</li> 
</ul><figure>
 <img alt="AndroidPIT Android N Nougat 2551" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/Nougat/AndroidPIT-Android-N-Nougat-2551-w300.jpg 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Preparatevi ad affondare i denti su Nougat! / © AndroidPIT
 </figcaption> 
</figure><p>Per sapere se e quando il vostro Android assaporerà il croccante update, date un'occhiata al nostro articolo dedicato:</p><ul> 
 <li><a href="https://www.androidpit.it/android-nougat-quali-dispositivi-riceveranno-aggiornamento">Android 7.0 Nougat: quali dispositivi riceveranno l'aggiornamento</a></li> 
</ul><h3>Android 8.0 - Oreo (un biscotto farcito)</h3><ul> 
 <li>Gestione notifiche</li> 
 <li>Adaptive Icons</li> 
 <li>Impostazioni ridisegnate graficamente</li> 
 <li>Ambient Display</li> 
 <li>Picture in Picture</li> 
 <li>Emoji ridisegnati</li> 
 <li>Autofil (autoriempimento del testo)</li> 
 <li>Supporto a display multipli</li> 
</ul><p>Rilasciato a fine agosto, Android 8.0 Oreo avrà bisogno di un po' di tempo prima di raggiungere i vostri dispositivi. Di seguito un articolo che vi permetterà di rimanere aggiornati con i piani dei maggiori brand:</p><ul> 
 <li><a href="https://www.androidpit.it/android-o-quali-dispositivi-riceveranno-aggiornamento">Androdi 8.0 Oreo: quali dispositivi riceveranno l'aggiornamento</a></li> 
</ul><h3>Android 9.0 - P... (Pandoro?)</h3><ul> 
 <li>Migliore localizzazione indoor</li> 
 <li>Ulteriori miglioramenti alle notifiche ed alle risposte rapide</li> 
 <li>Bloccato l'accesso a microfoni e fotocamere in background per una migliore privacy</li> 
 <li>Supposto nativo alle fotocamere multiple (doppie fotocamere e triple fotocamere)</li> 
 <li>Supporto nativo al "<a href="https://www.androidpit.it/le-aziende-non-vogliono-il-notch-di-iphone-x-siete-voi-a-chiederlo">notch</a>"</li> 
 <li>Nuova grafica material design 2.0</li> 
 <li>Molto altro ancora...</li> 
</ul><figure>
 <img alt="androidpit androidp p" src="https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w782.png" srcset="https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w782.png 782w, https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w596.png 596w, https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w450.png 450w, https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w336.png 336w, https://fscl01.fonpit.de/userfiles/6675138/image/androidpit-androidp-p-w300.png 300w" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px"> 
 <figcaption>
  Presto ne sapremo di certo di più riguardo Android P... / © AndroidPIT
 </figcaption> 
</figure><p>Android P è ancora in fase embrionale. Solo la prima <a href="https://www.androidpit.it/come-installare-android-p-google-pixel">Developer Preview</a> è stata pubblicata e le novità in arrivo quest'estate possono essere ancora molte. Anche il nuovo material design, le notifiche e la UI hanno bisogno di essere rifinite e il sistema non è ancora stabile e adatto all'utilizzo quotidiano.</p><ul> 
 <li><a href="https://www.androidpit.it/alla-fine-dei-conti-a-chi-interessa-android-p">Alla fine dei conti a chi importa di Android P?</a></li> 
</ul><p>Quale appetitoso dolcetto sceglierà Google per rappresentare la nuova versione di sistema operativo?&nbsp;</p><div class="quickSurvey" id="surveyId_2268">
  <form action="#" method="POST" data-article-survey-id="2268">
    <input name="surveyId" type="hidden" value="2268">
    <input name="multiple" type="hidden" value="0">
    <fieldset>
      <legend>La prossima release Android si chiamerà:</legend>
      <ul id="answerOptions_2268">
        <li id="answerOption_2268_12161">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12161">Profiterole</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12161" type="radio" name="answerOption" value="12161" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12161').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12162">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12162">Pistacchio</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12162" type="radio" name="answerOption" value="12162" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12162').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12163">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12163">Pandoro</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12163" type="radio" name="answerOption" value="12163" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12163').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12164">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12164">Praline</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12164" type="radio" name="answerOption" value="12164" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12164').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12165">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12165">Peanut Butter (burro di arachidi)</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12165" type="radio" name="answerOption" value="12165" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12165').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12166">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12166">Pineapple Pie</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12166" type="radio" name="answerOption" value="12166" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12166').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_12167">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_12167">Pan di stelle</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_12167" type="radio" name="answerOption" value="12167" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_12167').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_13265">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_13265">Pancake</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_13265" type="radio" name="answerOption" value="13265" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_13265').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
        <li id="answerOption_2268_13266">
          <table>
            <tbody><tr>
              <td class="leftCol">
                <label for="surveyAnswer_13266">Altro (specifica in un commento)</label>
              </td>
              <td class="rightCol">
                <input id="surveyAnswer_13266" type="radio" name="answerOption" value="13266" onclick="$('#answerOptions_2268 li').removeClass('answerChecked');$('#answerOption_2268_13266').toggleClass('answerChecked')">
              </td>
            </tr>
          </tbody></table>
        </li>
      </ul>
    </fieldset>


    <fieldset>
      <input type="hidden" name="vote" value="true">
      <label>(Solo una risposta possibile)</label>
      <div class="right">
        <a class="showSurveyResult" href="#">Mostra i risultati</a>
        <button class="btn-primary sendSurvey">VOTA!</button>
      </div>
    </fieldset>
  </form>
  <div class="clear"></div>
</div><p>&nbsp;</p>
  </div>

      </div>
<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Tutti%20gli%20aggiornamenti%20Android%20e%20la%20loro%20dolce%20storia&amp;url=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android&amp;via=androidpit_it"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android&amp;hl=it"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
76 Condivisioni</span></span>
</div>



  <div class="articlePart articleSocial">
      <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Condividi<span class="screenReaderText"> su Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Tutti%20gli%20aggiornamenti%20Android%20e%20la%20loro%20dolce%20storia&amp;url=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android&amp;via=androidpit_it"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> su Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.it%2Fdolce-storia-android&amp;hl=it"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Condividi<span class="screenReaderText"> su Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        76 Condivisioni</span></span>
  </div>

  </div>

  <div class="articlePart">
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-format="autorelaxed"
        data-ad-client="ca-pub-1817266450476915"
        data-ad-slot="3536226152"></ins>
    <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
  </div>


<section id="topComments" class="articlePart articleTopComments">
  <h2>I commenti preferiti dei lettori</h2>
  <ul>


<li class="comment" id="topComment2068640">

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7175515/simone-banaudi"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7175515, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/20/20/612020-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">18</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <a href="/utente/7175515/simone-banaudi" rel="nofollow">Simone Banaudi</a>
      <span class="timestamp" title="31-mar-2016 15.30.38">
        31-mar-2016
      </span>
    </header>

    <div class="commentBody">
      <p id="topCommentText2068640">che storia....ma io dico...al posto di farci studiare la storia della seconda guerra mondiale non ci possono far studiare questo???!</p>
    </div>

    <footer>
      <div class="commentThumbs topCommentThumbs">
        <div class="ratingArea">
          <span class="contribRatingBtnNum" data-icon="&#x1f44d;">6</span>
          <a class="goToComment" href="#comment2068640">Vai al commento &gt;</a>
          
        </div>        
      </div>
    </footer>
  </div>   </ul>
</section>
<section class="articlePart articleComments" id="comments">
  <h2>
    17 Commenti
  </h2>

  
  <button class="articleWriteComment signInButton btn-primary-large">Scrivi un commento ora!</button>

  <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <div class="comment-header">
    <div class="comment-header__label">Commenta la notizia:</div>
  <div class="contrib-draft-status comment-header__draft-notice">
    <span class="contrib-draft-status__saving">Salvataggio in corso...</span>
    <span class="contrib-draft-status__saved">Bozza salvata su questo dispositivo.</span>
    <span class="contrib-draft-status__disabled">Nessuna bozza verrà salvata durante la modifica</span>
  </div>
  </div>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Il tuo commento" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(Devi inserire di nuovo la tua password, poiché è terminata la sessione.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Invia</button>
        <button class="btn-secondary nowrapInline cancelReply">Annullare</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
  </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


    <li class="comment" id="comment2249674">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7140681/ottavio"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7140681, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">15</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7140681/ottavio" rel="nofollow">Ottavio</a>
        <span class="timestamp" title="7-ott-2016 11.26.25">
          7-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2249674#comment2249674"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2249674">Davvero dolce di nome e forse anche di fatto :)</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2249674" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2249674,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2249674,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/6792426/jessica-murgia"
      data-miniprofile='{"userId":6792426}'
      >Jessica Murgia</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2249674,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">



      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment2246101">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6415538/gioele-b"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6415538, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">21</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6415538/gioele-b" rel="nofollow">Gioele B.</a>
        <span class="timestamp" title="4-ott-2016 15.32.16">
          4-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2246101#comment2246101"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2246101">Si pu&ograve; ormai pensare gi&agrave; alla prossima versione.. Che sar&agrave; 8.0? Che dolci potrebbe usare come nome?? Boh aspettiamo massimo tre mesi e AndroidPIT &egrave; gi&agrave; qua a dircelo XD</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2246101" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2246101,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2246101,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2246101,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">




        <li class="comment" id="comment2249675">


  <hr />

  <div class="commentAuthorImage commentAuthorImageWithBadges">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6792426/jessica-murgia"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6792426, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
           avatar__image-wrap_has-badge">
      <span style="background-image:url(https://fscl01.fonpit.de/user/22/70/562270-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">33</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6792426/jessica-murgia" rel="nofollow">Jessica Murgia</a>
  <ul class="user-badges">
    <li>    <span class="user-badge user-badge-communityAdmin">  <svg class="svg-icon svg-icon-star-blue ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#star-blue"></use>
  </svg>
<span>Admin</span></span></li>
    <li>    <span class="user-badge user-badge-staff">  <svg class="svg-icon svg-icon-androidpit-blue ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#androidpit-blue"></use>
  </svg>
<span>Staff</span></span></li>
  </ul>
        <span class="timestamp" title="7-ott-2016 11.28.15">
          7-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2249675#comment2249675"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2249675">Oreo? A me non viene in mente altro per ora...</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2249675" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2249675,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2249675,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2249675,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
          <ul class="children">



        <li class="comment" id="comment2249679">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7140681/ottavio"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7140681, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">15</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7140681/ottavio" rel="nofollow">Ottavio</a>
        <span class="timestamp" title="7-ott-2016 11.32.06">
          7-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2249679#comment2249679"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2249679">Sarebbe quel tipo di biscotto che somiglia ad un Ringo ?</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2249679" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2249679,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2249679,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2249679,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
        

 
            </li><!-- close level 2 li -->
            <li class="comment" id="comment2249694">


  <hr />

  <div class="commentAuthorImage commentAuthorImageWithBadges">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6792426/jessica-murgia"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6792426, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
           avatar__image-wrap_has-badge">
      <span style="background-image:url(https://fscl01.fonpit.de/user/22/70/562270-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">33</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6792426/jessica-murgia" rel="nofollow">Jessica Murgia</a>
  <ul class="user-badges">
    <li>    <span class="user-badge user-badge-communityAdmin">  <svg class="svg-icon svg-icon-star-blue ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#star-blue"></use>
  </svg>
<span>Admin</span></span></li>
    <li>    <span class="user-badge user-badge-staff">  <svg class="svg-icon svg-icon-androidpit-blue ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#androidpit-blue"></use>
  </svg>
<span>Staff</span></span></li>
  </ul>
        <span class="timestamp" title="7-ott-2016 11.42.27">
          7-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2249694#comment2249694"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2249694">S&igrave;, quello!</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2249694" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2249694,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2249694,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7140681/ottavio"
      data-miniprofile='{"userId":7140681}'
      >Ottavio</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2249694,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>


 
            </li><!-- close level 2 li -->
            <li class="comment" id="comment2249697">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7140681/ottavio"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7140681, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">15</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7140681/ottavio" rel="nofollow">Ottavio</a>
        <span class="timestamp" title="7-ott-2016 11.43.46">
          7-ott-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2249697#comment2249697"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2249697">Mi piace il sapore, speriamo bene per il sistema operativo anche se penso che essendo un dolce, adesso i pasticcieri staranno ancora preparando gli ingredienti, poi tra qualche mese nel forno e magari sar&agrave; cotto nel primo trimestre dell'anno prossimo :)</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2249697" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2249697,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2249697,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/6792426/jessica-murgia"
      data-miniprofile='{"userId":6792426}'
      >Jessica Murgia</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2249697,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>


 
            </li><!-- close level 2 li -->
          </ul><!-- close level 2 children ul -->
        </li>
      </ul><!-- close level 1 children ul -->
    </li><!-- close level 1 li -->
    <li class="comment" id="comment2069017">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7270303/cristian"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7270303, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">19</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7270303/cristian" rel="nofollow">Cristian</a>
        <span class="timestamp" title="31-mar-2016 19.51.31">
          31-mar-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2069017#comment2069017"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2069017">Questa &egrave; storia</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2069017" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2069017,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2069017,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/5651999/daria-lombardi"
      data-miniprofile='{"userId":5651999}'
      >Daria Lombardi</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2069017,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">



      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment2068640">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7175515/simone-banaudi"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7175515, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/20/20/612020-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">18</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7175515/simone-banaudi" rel="nofollow">Simone Banaudi</a>
        <span class="timestamp" title="31-mar-2016 15.30.38">
          31-mar-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2068640#comment2068640"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2068640">che storia....ma io dico...al posto di farci studiare la storia della seconda guerra mondiale non ci possono far studiare questo???!</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2068640" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2068640,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2068640,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">6</span
    ></button>

    <button class="contribRatingShowAllBtn"><span >Mostra tutti i <span class="contribRatingShowAllBtnNum">6</span></span></button>
  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7256288/marco-gargiulo"
      data-miniprofile='{"userId":7256288}'
      >Marco Gargiulo</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7223543/luca-ippolito"
      data-miniprofile='{"userId":7223543}'
      >Luca Ippolito</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/5651999/daria-lombardi"
      data-miniprofile='{"userId":5651999}'
      >Daria Lombardi</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7289267/mattia-gerardi"
      data-miniprofile='{"userId":7289267}'
      >Mattia Gerardi</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7270303/cristian"
      data-miniprofile='{"userId":7270303}'
      >Cristian</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7288830/supergamer1030"
      data-miniprofile='{"userId":7288830}'
      >Supergamer1030</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2068640,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">




        <li class="comment" id="comment2069015">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7270303/cristian"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7270303, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">19</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7270303/cristian" rel="nofollow">Cristian</a>
        <span class="timestamp" title="31-mar-2016 19.49.50">
          31-mar-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2069015#comment2069015"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2069015">Hai ragioneeeee</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2069015" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2069015,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2069015,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">2</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7175515/simone-banaudi"
      data-miniprofile='{"userId":7175515}'
      >Simone Banaudi</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7289267/mattia-gerardi"
      data-miniprofile='{"userId":7289267}'
      >Mattia Gerardi</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2069015,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
          <ul class="children">




          </ul><!-- close level 1 ul children Last 1 now 1 -->
        </li>
        <li class="comment" id="comment2123847">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/7223543/luca-ippolito"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":7223543, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">7</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/7223543/luca-ippolito" rel="nofollow">Luca Ippolito</a>
        <span class="timestamp" title="22-mag-2016 7.50.46">
          22-mag-2016
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=2123847#comment2123847"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text2123847">Concordo</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="2123847" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2123847,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2123847,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7175515/simone-banaudi"
      data-miniprofile='{"userId":7175515}'
      >Simone Banaudi</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":2123847,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
          <ul class="children">
        


          </ul><!--close the children ul last 1 now 0-->
        </li><!-- close the previous comment li -->
      </ul>
    </li>
    <li class="comment" id="comment1932166">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/3356386/gaetano-pelosi"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":3356386, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/34/03/483403-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">1</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/3356386/gaetano-pelosi" rel="nofollow">Gaetano Pelosi</a>
        <span class="timestamp" title="1-dic-2015 19.41.22">
          1-dic-2015
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1932166#comment1932166"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1932166">Vorrei esprimere il mio disappunto riguardo le origini di android. Avete menzionato i BlackBerry ma non i Nokia con il sistema operativo symbian, che hanno dominato il mercato smartphone (il termine tra l'altro &egrave; stato coniato proprio con loro) fino al 2012, presentando fin dall'inizio molte caratteristiche allora simili al pc, tipo il multitasking, i processori a 32 bit.... A quel tempo i BlackBerry in confronto ai Nokia con symbian erano dei gameboy....</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1932166" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1932166,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1932166,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1932166,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">
        


      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment1716943">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6963494/silvio-g"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6963494, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/02/24/620224-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">16</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6963494/silvio-g" rel="nofollow">Silvio G.</a>
        <span class="timestamp" title="17-mag-2015 1.30.54">
          17-mag-2015
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1716943#comment1716943"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1716943">che mi avete ricordato, android 1.5 cupcake con il mio HTC hero. avevo venduto il mio iPhone 3gs per passare definitivamente ad android. <br>secondo me si chiamer&agrave; android m&amp;m's.😁</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1716943" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1716943,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1716943,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span
    ></button>

  
    <!--
  
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1716943,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">



      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment1679446">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6998853/xpsycho"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6998853, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
                 avatar__image-wrap_svg">
  <svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
  </svg>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">3</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6998853/xpsycho" rel="nofollow">xPsycho::</a>
        <span class="timestamp" title="3-apr-2015 13.08.13">
          3-apr-2015
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1679446#comment1679446"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1679446">Android 6.0 Nutella, ti aspetto. UAHAUAHA</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1679446" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1679446,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1679446,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">4</span
    ></button>

    <button class="contribRatingShowAllBtn"><span >Mostra tutti i <span class="contribRatingShowAllBtnNum">4</span></span></button>
  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/5651999/daria-lombardi"
      data-miniprofile='{"userId":5651999}'
      >Daria Lombardi</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7288830/supergamer1030"
      data-miniprofile='{"userId":7288830}'
      >Supergamer1030</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/7205622/bmljb2xl"
      data-miniprofile='{"userId":7205622}'
      >bmljb2xl</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/6302145/mattia-mercato"
      data-miniprofile='{"userId":6302145}'
      >Mattia Mercato</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1679446,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">



      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment1529308">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6734194/aris"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6734194, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/06/31/560631-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">6</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6734194/aris" rel="nofollow">Aris</a>
        <span class="timestamp" title="16-ott-2014 19.57.12">
          16-ott-2014
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1529308#comment1529308"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1529308">bellissimo commento..grazie</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1529308" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1529308,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1529308,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">2</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/5651999/daria-lombardi"
      data-miniprofile='{"userId":5651999}'
      >Daria Lombardi</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/6302145/mattia-mercato"
      data-miniprofile='{"userId":6302145}'
      >Mattia Mercato</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1529308,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">



      </ul><!--close the children ul last 0-->
    </li><!-- close the previous comment li -->
    <li class="comment" id="comment1429405">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6454580/daniel"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6454580, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/11/18/561118-w65h70.png)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">12</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6454580/daniel" rel="nofollow">Daniel</a>
        <span class="timestamp" title="28-mag-2014 20.29.27">
          28-mag-2014
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1429405#comment1429405"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1429405">Quindi la prossima versione di Android sar&agrave;  6.0 Milky Way? XD!</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1429405" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1429405,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1429405,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">2</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7205622/bmljb2xl"
      data-miniprofile='{"userId":7205622}'
      >bmljb2xl</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/6302145/mattia-mercato"
      data-miniprofile='{"userId":6302145}'
      >Mattia Mercato</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1429405,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
      <ul class="children">




        <li class="comment" id="comment1429413">


  <hr />

  <div class="commentAuthorImage commentAuthorImageWithBadges">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6302145/mattia-mercato"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6302145, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
           avatar__image-wrap_has-badge">
      <span style="background-image:url(https://fscl01.fonpit.de/user/35/77/563577-w65h70.jpg)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">29</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6302145/mattia-mercato" rel="nofollow">Mattia Mercato</a>
  <ul class="user-badges">
    <li>    <span class="user-badge user-badge-blogger">  <svg class="svg-icon svg-icon-blogger-blue ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#blogger-blue"></use>
  </svg>
<span>Blogger</span></span></li>
  </ul>
        <span class="timestamp" title="28-mag-2014 20.45.49">
          28-mag-2014
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1429413#comment1429413"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1429413">Esatto! Anche se all'inizio avevano pensato di chiamarla Marshmallow, ma non era abbastanza accattivante... ;)</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1429413" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1429413,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1429413,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">2</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7288830/supergamer1030"
      data-miniprofile='{"userId":7288830}'
      >Supergamer1030</a
  ></span><!--
       
  --><span class="contribRatingSource"
  ><a href="/utente/6454580/daniel"
      data-miniprofile='{"userId":6454580}'
      >Daniel</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1429413,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
          <ul class="children">



        <li class="comment" id="comment1429442">


  <hr />

  <div class="commentAuthorImage">
  <div class="avatar
              
              userCommentImage">
    <a href="/utente/6454580/daniel"
       title="Vedi il profilo"
       rel="nofollow"
       class="avatar__link"
     data-miniprofile='{"userId":6454580, "source":"authorImageNew"}'>
    <span class="avatar__image-wrap
          ">
      <span style="background-image:url(https://fscl01.fonpit.de/user/11/18/561118-w65h70.png)"
            class="avatar__image"
            aria-hidden="true" role="presentation"></span>
    </span>
  <svg viewBox="0 0 100 100"
      class="avatar-level avatar__avatar-level"
      xmlns="http://www.w3.org/2000/svg"
      preserveAspectRatio="xMidYMid meet">
    <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
    <text class="avatar-level__text"
          text-anchor="middle" 
          x="50" y="70"
          font-size="55">12</text>
  </svg>
    </a>
  </div>
  </div>
  <div class="commentContainer">
    <header>
      <div>
        <a href="/utente/6454580/daniel" rel="nofollow">Daniel</a>
        <span class="timestamp" title="28-mag-2014 21.38.00">
          28-mag-2014
        </span>
        <a class="commentLink" href="https://www.androidpit.it/dolce-storia-android?c=1429442#comment1429442"><span class="screenReaderText">Link al commento</span></a>
      </div>
    </header>

    <div class="commentBody">
      <p id="text1429442">Comunque sarebbe stata una bella idea: pensa ad un bel logo del nostro caro Android misto con un Marshmallow!</p>
    </div>

    <footer>
      <div class="commentThumbs">
  
  <p data-contrib-id="1429442" class="contribRating articleCommentRating">
    <button
      class="contribRatingBtn signInButton"
      data-contrib-rating-add='{"commentType":"ARTICLE","commentId":1429442,"articleId":548385,"ratingType":"UP"}'
      data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":1429442,"articleId":548385,"ratingType":"DEL"}'
      
      ><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span
    ></button>

  
    <!--
  
       
  --><span class="contribRatingSource"
  ><a href="/utente/7288830/supergamer1030"
      data-miniprofile='{"userId":7288830}'
      >Supergamer1030</a
  ></span><!--
    -->
  </p>
      </div>
      <div class="commentButtons">
        <button
          class="btn-secondary signInButton"
          data-comment='{"commentId":1429442,"articleId":548385,"subscribedToComment":false,"subscribedToAncestorComment":false}'
          >Rispondi</button>

      </div>
    </footer>
  </div>   <div class="replyFormDiv"></div>
        
  
            </li><!-- closes level 2 li -->
          </ul><!-- closes level 1 ul children -->
        </li><!-- closes level 1 li -->
      </ul><!-- closes level 0 ul children -->
    </li><!-- closes level 0 li -->

  </ul> <!-- close level 0 ul -->
</div>

  <div class="articleCommentsBtnBottom">
    <button class="articleWriteComment signInButton btn-primary-large">Scrivi un commento ora!</button>
  </div>
</section>





    </div>
  </article>
</main>      </div>
      <div class="article-grid__sidebar">
<div class="article-sidebar">
  <div class="article-sidebar__inner">

    <div class="article-sidebar__tile">
  <article class="article-tile article-tile_styleLevel3 ">
    <a class="article-tile__link" href="/prime-24-ore-con-huawei-p20-pro">
      <div class="article-tile__bg-ratio ">
        <div class="article-tile__bg-centering">
  <span
    id=article-tile__bg-image-0
    class="article-tile__bg-image"
    data-resp-img="https://fscl01.fonpit.de/userfiles/7446224/image/huawei-p20-pro/AndroidPIT-huawei-p20-pro-laser-autofocus-2cbu.jpg"></span>
  <script>
    AP.respImgLoader.load('article-tile__bg-image-0', [[787,315],[636,255],[456,274],[336,202],[385,308],[320,256]]);
  </script>
        </div>
      </div>
      <div class="article-tile__header">

  
  
          <div class="ameta   ameta_top-of-container">
    <span class="ameta__label">Opinion</span>
            <span class="ameta__reading">  <svg class="svg-icon svg-icon-svg-clock-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-clock-white"></use>
  </svg>

              <span>
  4 min per leggere
              </span>
            </span>
            <span class="ameta__share">
  <svg class="svg-icon svg-icon-svg-share-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-share-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  2 Condivisioni
              </span>
              <span aria-hidden="true" role="presentation">2</span>
            </span>
  
            <span class="ameta__comments">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-tiny ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=20#svg-comment-bubble-white"></use>
  </svg>
              <span class="ameta__text_condensed">
  Nessun commento
              </span>
              
              <span aria-hidden="true" role="presentation">0</span>
    </span>


    </div>
        <div class="article-tile__title">

  <h4
    class="article-title  article-title_threeLines autoEllipsis"
  >
    <span class="article-title__text">
      24 ore con il P20 Pro: sarà scattata la scintilla?
    </span>
  </h4>
        </div>
      </div>
    </a>
  </article>
    </div>

    <div class="article-sidebar__tile">



  <div class="googleAdTag desktopAd article-sidebar__mpu rectangleWithLabel"
       id="desktop-atf_sidebar_sticky"
       data-ad='{"device":"desktop","name":"atf_sidebar_sticky","id":"desktop-atf_sidebar_sticky","section":"articles","sizes":[[300,250],[300,100],[300,50],"fluid"]}'
  ></div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">Esplora i nostri nuovi argomenti tech</h4>
  <div class="article-topics
              article-topics_picturesSplit
              "
        data-article-topics='{"splitTest":"pictures"}'>
    <a class="article-topics__link article-topics__link_icon-topic-vr"
       href="/tema/realta-virtuale"
       style="background-image:url(https://static.androidpit.info/styles/img/article/topic-vr.png)"
       data-article-topics='{"label":"vr"}'
       >
      <span class="article-topics__label">
        Realtà virtuale
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-sh"
       href="/tema/smart-home"
       style="background-image:url(https://static.androidpit.info/styles/img/article/topic-sh.png)"
       data-article-topics='{"label":"smart"}'
       >
      <span class="article-topics__label">
        Smarthome
      </span>
    </a>
    <a class="article-topics__link article-topics__link_icon-topic-wb"
       href="/tema/indossabili"
       style="background-image:url(https://static.androidpit.info/styles/img/article/topic-wb.png)"
       data-article-topics='{"label":"wear"}'
       >
      <span class="article-topics__label">
        Indossabili
      </span>
    </a>
  </div>
    </div>

    <div class="article-sidebar__tile">
      <h4 class="article-sidebar__tile-heading">SEGUICI:</h4>
  <div class="follow-us">
    <div class="follow-us__icon-row">
    <a href="https://twitter.com/#!/androidpit_it" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Twitter</span>
  <svg class="follow-us__tw">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#tw-color"></use>
  </svg>
    </a>
    <a href="https://www.facebook.com/AndroidPIT.it" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Facebook</span>
  <svg class="follow-us__fb">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#fb-color"></use>
  </svg>
    </a>
    <a href="https://www.youtube.com/user/AndroidPITit?sub_confirmation=1" target="blank" class="follow-us__link">
        <span class="follow-us__link-text">YouTube</span>
  <svg class="follow-us__yt">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#yt-color"></use>
  </svg>
    </a>
    <a href="https://www.instagram.com/androidpit/" target="blank" class="follow-us__link">
      <span class="follow-us__link-text">Google+</span>
  <svg class="follow-us__ig">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=6#ig-color"></use>
  </svg>
    </a>
    </div>
  </div>
    </div>

    <div class="article-sidebar__tile">
  <div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
    <div class="newsletter-subscription-accept">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Grazie!</span>
    </div>
    <div class="newsletter-subscription-accept-with-confirm">
      <img src="https://static.androidpit.info/styles/svg/envelope.svg" alt="envelope icon" /><span
      >Quasi finito! Controlla la tua email per confermare l'iscrizione.</span>
    </div>
    <div class="newsletter-subscription-head"><img src="https://static.androidpit.info/styles/svg/envelope.svg"
      alt="envelope icon" /><span>Rimani aggiornato!</span></div>

    <div class="newsletter-subscription-input-cont"><input
      type="email"
      class="newsletter-subscription-input"
      placeholder="email@example.com"
     /></div>
    <div class="newsletter-subscription-submit">
      <img src="https://static.androidpit.info/styles/svg/arrow.svg" alt="arrow icon"/>
      <button class="newsletter-subscription-subscribe"
        >Iscriviti</button>
    </div>
    <span class="newsletter-subscription-invalid">* Inserisci un indirizzo email valido</span>
  </div>
    </div>
  </div>
</div>
      </div>


    <div class="stickySky" id="home-sticky-sky">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_left"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_left_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_left","id":"desktop-atf_skyscraper_left_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>


    <div class="stickySkyRight" id="home-sticky-sky-right">
      


  <div class="googleAdTag desktopAd  outside120SkyAd"
       id="desktop-atf_skyscraper_right"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right","section":"articles","sizes":[[120,600]]}'
  ></div>

      


  <div class="googleAdTag desktopAd  outside160SkyAd"
       id="desktop-atf_skyscraper_right_2"
       data-ad='{"device":"desktop","name":"atf_skyscraper_right","id":"desktop-atf_skyscraper_right_2","section":"articles","sizes":[[160,600],[120,600]]}'
  ></div>

    </div>
    </div>
  </div>









  <div class="googleAdTag desktopAd site-footer-ad"
       id="desktop-btf_above_footer"
       data-ad='{"device":"desktop","name":"btf_above_footer","id":"desktop-btf_above_footer","section":"articles","sizes":[[970,250],[970,90],[728,90]]}'
  ></div>

  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Cosa cercare su AndroidPIT</h2>
          <a href="/news"><strong>Notizie</strong> Nuove notizie su AndroidPIT</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/recensioni-smartphone"><strong>Test</strong> - Recensioni di dispositivi Android, trucchi e news</a>
          <a href="/forum"><strong>Community</strong> Prendi parte alla più grande community Android del mondo</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT internazionale</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="https://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="https://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="https://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.it/news" class="selector it">
                <span>Italiano
                  <span class="footerdomain">androidpit.it</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="Pagina iniziale di AndroidPIT"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Seguici:</span>
          <a href="http://www.facebook.com/AndroidPIT.it" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/109032212225993823624/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/androidpit_it" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITit?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Promuovi</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/cos-e-androidpit">Chi siamo</a>
          <a href="/androidpit">Impressum</a>
          <a href="/terms" rel="nofollow">Termini e condizioni d'utilizzo</a>
          <a href="/faq">Aiuto</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
  </footer>

  <div class="cookinfo cookinfo_bottom">
    <p class="cookinfo__message">
      Questo sito web utilizza cookies per garantirvi una migliore esperienza di navigazione.
      <a
        class="cookinfo__link-inline"
        target="_blank"
        href="/forum/668276/cookies-su-androidpit"
        >
        Scopri di più
      </a>
    </p>
    <div class="cookinfo__button-container">
      <button
        class="cookinfo__button cookinfo__button_bottom"
        >
        OK
      </button>
    </div>
  </div>

</div>




  <script src="https://static.androidpit.info/js/commonFooter_bundle-43784f.js"
          id="commonScript"
          data-common-context='{"showAds":true,"showMoreAds":true,"showDoubleMoreAds":false,"adGeneratorId":"openx","yieldlove":false,"fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"it","locale":"it_IT","localPrefix":"\/it/android","loggedIn":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1522489490242"},"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1867-hi-honor":"ON","AG-1563-taboola-es":"ON","bottom-sticky-ad":"ON","AG-1563-taboola-en":"ON","kelkoo-it":"ON","google-recommendation":"ON","test-on":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-1602-carambola-es":"ON","AG-1818-new-ad-units":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","AG-1602-carambola-en":"ON","pick-one-component":"ON","AG-1659-article-sidebar-topic":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","honor-competition-view-videos":"ON","AG-1563-taboola-fr":"ON","AG-1602-carambola-de":"ON","AG-2172-after-stream":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1602-carambola-pt":"ON","discussion-new-buttons":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","contribution-drafts":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-2353-gpt-577820":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"rev":{"fancyBoxCss":"fancyBox-b00012.css"},"adStorage":{"adUnit1":"\/3467634/androidpit_","adUnit2":"it/","adUnit3":""}}'
          data-common-resources='{"common_cancel":"Annullare","common_close":"Chiudere","common_error":"Errore:","common_ok":"OK","common_success":"OK!","ajax_session_expired":"La tua sessione è scaduta!\n\nInserisci di nuovo la password nel campo corrispondente del formulario e poi clicca di nuovo su \&quot;Salvare il contributo\&quot;.","navigate_away":"Sei sicuro di voler lasciare la pagina corrente? Tutte le modifiche non salvate andranno perse.","default_errorDetail":"(Prego riempi correttamente i campi segnati)","default_errorMsg":"Si è verificato un errore!","default_fatalMsg":"Si è verificato un errore inaspettato.","reg_fb_connectError":"Errore nella connessione con l&amp;#39;account Facebook","reg_fb_connecting":"Connessione a Facebook sta per essere stabilit, attendi...","reg_google_connecting":"Il collegamente con Google viene effettuato, attendere...","default_password_label":"Password:","default_password_hint":"(Devi inserire di nuovo la tua password, poiché è terminata la sessione.)"}'></script>

        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":true,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contributionDraftStatusHtml":"  &lt;div class=\&quot;contrib-draft-status \&quot;&gt;\n    &lt;span class=\&quot;contrib-draft-status__saving\&quot;&gt;Salvataggio in corso...&lt;\/span&gt;\n    &lt;span class=\&quot;contrib-draft-status__saved\&quot;&gt;Bozza salvata su questo dispositivo.&lt;\/span&gt;\n    &lt;span class=\&quot;contrib-draft-status__disabled\&quot;&gt;Nessuna bozza verrà salvata durante la modifica&lt;\/span&gt;\n  &lt;\/div&gt;\n","draftsEnabled":true,"articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Salvare le modifiche","comments_delete_thread_confirm":"Sei sicuro di voler eliminare questo commento? Anche tutte le risposte al commento saranno cancellate","comments_link_headline":"Link a questo commento","comments_old_link":"Ops, hai cercato di leggere un vecchio commento. Nessun problema, puoi ancora  {0}visualizzare il commento{1} o {2}leggere prima l&amp;#39;articolo{3}!","comments_spam_success":"Hai appena segnalato questo commento come spam. Un moderatore controllerà i contenuti ed eliminerà il commento se necessario.","comments_spam_forbidden":"Non hai i permessi necessari per segnalare questo commento come spam."}'
            src="https://static.androidpit.info/js/article2_bundle-df0e09.js"></script>




<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script> var useGoogleOptimize = false; var ecommerceCurrency = ''; var useGtmPageViews = true; var gaParameters = {"metric2":0,"dimension1":"Jessica Murgia","dimension4":"commerceOffersRedesign_test2 : VARIANT_2","dimension3":"articleSidebarTopicTest : TOPIC_PICTURES"}; var gaTrackerId = 'UA-7489116-17'; executeForTracker('UA-7489116-13'); if (gaTrackerId) { executeForTracker(gaTrackerId, 'localeTracker'); } function executeForTracker (trackingId, trackerName) { if (trackerName) { ga('create', trackingId, 'auto', { name : trackerName }); } else { ga('create', trackingId, 'auto'); } var commandPrefix = trackerName ? trackerName + '.' : ''; ga(commandPrefix + 'require', 'displayfeatures'); ga(commandPrefix + 'require', 'linkid'); if (useGoogleOptimize) { ga(commandPrefix + 'require', 'GTM-NPQ3ZZ3'); } if (ecommerceCurrency) { ga(commandPrefix + 'require', 'ec'); ga(commandPrefix + 'set', '&cu', ecommerceCurrency); } if (!useGtmPageViews) { ga(commandPrefix + 'send', 'pageview', gaParameters); } } </script>
<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-it.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>



  <script>window._epn = {campaign:5337709876};</script>
  <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

</body>
</html>
