AIUTO !!!! NON RIESCO PIU AD ACCEDERE ALLA RECOVERY

  • Risposte:26
  • ApertoNon stickyNon risposto
  • Post del forum: 848

2-nov-2014 11.49.29 Tramite App

Ho cambiato per sbaglio recovery e non va e non riesco piu ad accedere alla recovery ne coi tasti ne con le app per riavviare in recovery mode vi prego aiutatemi!!!!!!!!
Il mio è un clone del s4 s9500n della dndmob

— modificato il 2-nov-2014 11.50.00

  • Post del forum: 848

2-nov-2014 13.09.13 Tramite App

Non so come reinstallarla e per questo che ve lo chiedo

— modificato il 2-nov-2014 13.09.42

  • Post del forum: 97

2-nov-2014 13.25.01 Tramite pagina web

Puoi provare dalle app se hai il root: scarichi dal Play Store ROM Manager oppure TWRP, quindi fai quello che dicono concedendogli i permessi di root e provvederanno all'installazione della recovery. Altrimenti puoi cercare online un file .tar o .tar.md5 della recovery adatta al tuo dispositivo e poi flasharla con Odin (sempre che funzioni coi cloni cinesi, non te lo consiglio finché non ne hai la certezza).

  • Post del forum: 1.183

2-nov-2014 15.16.11 Tramite App

Il suo è un clone quindi odin nn serve... Chiedi la recovery al produttore dove lo hai comprato dovrebbero aiutarti..

  • Post del forum: 1.183

2-nov-2014 23.29.56 Tramite App

Altrimenti c è un altro sito dove puoi trovare il necessario.. Ma non so se posso scriverlo.

  • Post del forum: 569

3-nov-2014 8.36.06 Tramite App

scarica l'applicazione flashify e da li ti dice le recovery che puoi installare

  • Post del forum: 848

3-nov-2014 12.31.16 Tramite App

Nulla la twrp e cmm non le trova mentre la terza continua cercare al infinito altre idee??
Ho provato a installare un altro recovery e adesso non so se la scheda Sim che non va o il cellulare che non la riconosce

  • Post del forum: 848

4-nov-2014 17.40.21 Tramite App

Allora ho capito il problema della Sim : l'imei dopo un reset/cambio recovery è scomparso e non mi fa più accedere alle funzioni telefono/Sim
Il problema è che cercando di ripristinare l'imei mi esce la scritta "AT command is failed to send"
Non so più che fare senza quello non posso più chiamare ricevere messaggi whatapp ect...
Perfavore aiutatemi please!!!!!!!!!!!!!!!!!!!!!

  • Post del forum: 1.183

4-nov-2014 23.21.40 Tramite App

Se non sbaglio devi trovare la radio del tuo modello... Ma non so come si chiama di preciso, ho avuto questo problema con l s3 e ho dovuto fleshare un file.. Ora mi informo e ti dico

  • Post del forum: 848

5-nov-2014 6.56.44 Tramite App

Allora con mobileuncletools sono entrato in engineering mode > connections > cds information > radio information e di seguito ho cercato di inserire il mio imei ma mi appare la sigla AT command is failed to send

— modificato il 5-nov-2014 6.57.03

  • Post del forum: 848

6-nov-2014 18.39.28 Tramite App

Non va neanche adesso ho cambiato l'imei con un modulo xposed ma nulla
La Sim non va neanche cambiando l'imei allora perché il mio smartphone non la legge??
(P.S. La Sim va su altri telefoni)