Huawei Ascend Y300 — firmware non si installa

  • Risposte:20
  • ApertoNon stickyNon risposto
  • Post del forum: 13

28-ago-2015 8.32.47 Tramite pagina web

salve ho un huawei y300-0100 non lo usavo da tempo ma ha sempre funzionato bene,l'ho preso pochi giorni fà perchè volevo installare un navigatore,ho fatto il root con iroot fin qui tutto bene poi mi è venuta la brillante idea di cancellare quasi tutto e sicuramente ho cancellato file di sistema,il play store non si apre o meglio si apre e si chiude ma non è questo il problema sto cercando di installare un nuovo firmware ma al secondo step mi dice update failed... ho provato tutte i firmware che ho trovato il 169 175 189 199 ecc ma ne ho provati davvero tanti,dove sbaglio?inerisco la cartelle dload nella memory card (ogni volta la formatto)premo i 2 pulsanti volume tasto accensione parte l'installazione e poi fallisce!non sò più cosa posso fare per favore datemi una mano grazie

  • Post del forum: 13

28-ago-2015 11.38.36 Tramite pagina web

scusami di telefoni non ne capisco molto una recovery cosa sarebbe?ho solo fatto il root con iroot e poi cancellato mezzo mondo... dal play store non posso più scaricare nulla perchè si apre un secondo e poi si chiude

  • Post del forum: 1.566

29-ago-2015 6.37.05 Tramite App

per il play store prova ad andare in impostazioni->app->google play store->cancella cache
se non funziona fai anche disattiva aggiornamenti dalla stessa schermata

per il firmware: devi avere adb installato sul PC, trovare il firmware giusto del tuo telefono (ogni telefono ne ha almeno uno suo) e poi installarlo col pc

  • Post del forum: 13

29-ago-2015 6.46.00 Tramite pagina web

ciao grazie per avermi risposto riguardo al play store ho già provato quello che mi hai suggerito ma non funziona,ho appena scaricato hisuite dal sito huawei il pc riconosce il telefono,che programma devo scaricare per installare il firmware dal pc?di firmware ne ho scaricati varie versioni che ho sul pc però non sò come installarlo e con quale programma.posso darti qualche codice per identificare il firmware giusto?

— modificato il 29-ago-2015 6.47.17

  • Post del forum: 1.566

29-ago-2015 21.47.28 Tramite App

da hisuite non puoi fare nulla?

— modificato il 29-ago-2015 21.47.56

  • Post del forum: 848

29-ago-2015 22.48.54 Tramite App

Ok ne cerco altri scusa pero è da tempo che non mi interessavo piu a quella serie di telefoni (serie y)

  • Post del forum: 13

30-ago-2015 6.15.07 Tramite pagina web

grazie,sto cercando di sbloccare il bootloader con dcunlocker e nemmeno ci riesco le sto provando tutte,purtroppo di telefoni android ne capisco davvero poco,forse ho un boot loader bloccato che blocca l'installazione del firmware?

  • Post del forum: 1.566

30-ago-2015 14.49.32 Tramite App

il bootloader di solito è da sbloccare XD

come già detto da adb fai prima ^^

  • Post del forum: 13

30-ago-2015 15.37.40 Tramite pagina web

ciao scusami ma sono ignorante.. come faccio a capire silil bootloader è sbloccato?cosa è adb?è un programma?se si potresti mandarmi un link dove scaricarlo?

  • Post del forum: 13

30-ago-2015 16.40.19 Tramite pagina web

dovresti spiegarmi passo passo cosa fare e mettere i link dove scaricare ciò che serve grazie:)

  • Post del forum: 13

31-ago-2015 13.17.32 Tramite pagina web

dammi una mano per favore è urgente

  • Post del forum: 13

31-ago-2015 19.04.05 Tramite pagina web

ho fatto un passo in avanti adesso husuite vede il telefono

  • Post del forum: 13

1-set-2015 6.29.24 Tramite pagina web

salve sono riuscito ad installare il firmware adesso ho un altro problema ho cancellato l imei e riesco solo a ricevere messaggi e chiamate ma non riesco a navigare e alcune funzioni del telefono non vanno,come posso ripristinarlo?

  • Post del forum: 13

1-set-2015 12.57.26 Tramite pagina web

io ho un backup dell'imei oltre al fatto che sta scritto sotto la batteria,il bachup però è stato creato come disc image file e non sò proprio come rimetterlo sul telefono

  • Post del forum: 848

1-set-2015 13.35.00 Tramite App

Via recovery??
Il file dovrebbe essere "file".bak

— modificato il 1-set-2015 13.38.11