Errore Google Play Services

  • Risposte:1
  • ApertoNon stickyNon risposto
  • Post del forum: 7

17-lug-2016 14.32.30 Tramite pagina web

Salve sono nuovo del forum.
Ho un problema con l'aggiornamento del google play service mi dice che non e compatibile con questa versione sono in possesso di un NOTE 3 VERSIONE 5.0 di android, ho anche provato a installare il Fimware da capo con odin non e cambiato nulla l'errore continua. Ho provato anche diversi reset ma nulla.
Sapete dirmi cosa può essere e come posso risolvere il problema anche temporaneamente
Grazie attendo vostre risposte in merito.

Ps: su Samsung galaxy S3 il google play services viene aggiornato correttamente all'ultima versione.

  • Post del forum: 1.567

26-lug-2016 0.04.56 Tramite App

impostazioni, app, google play services e cancelli cache e dati... poi fai la stessa cosa con il google play store... fammi sapere come va ^^