Wiko Highway — reset di fabbrica

  • Risposte:4
  • ApertoNon stickyNon risposto
  • Post del forum: 2

3-set-2017 19.51.25 Tramite pagina web

Ieri durante regolare utilizzo mi è sparita la tastiera sia in internet che nelle app, dopo una ricerca in web e alcuni tentativi di riavvio ho deciso di effettuare un reset di fabbrica me l'esito è stato pessimo, il telefono ha macinato per un po con il robottino Android e poi si è riavviato bloccandosi sulla prima videata quella con il logo wiko, e poi più nulla ne si spegne ne completa il riavvio. L'ho lasciato così tutta la notte e stamattina era spento perché scarico per cui ho provato a ricaricare e riaccenderlo ma il problema persiste e l'unica videata è sempre quella con il logo wiko. morto, defunto kaput....che devo fare, buttarlo mi dispiace perché fino a ieri ero molto contento per il suo utilizzo. grazie per un aiuto. massimo

Rispondere
  • Post del forum: 1.145

3-set-2017 20.09.45 Tramite pagina web

È sufficiente riflashare il firmware

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

Rispondere
  • Post del forum: 908

4-set-2017 9.05.35 Tramite pagina web

bisogna come lo dice Lorenzo flashare il firmware. puo anche darsi che hai fatto un errore.

ISHO

Lorenzo Del Bello

Rispondere
  • Post del forum: 2

4-set-2017 17.34.24 Tramite pagina web

sono alquanto profano, cosa intendete e come si fa. grazie.

Rispondere
  • Post del forum: 1.145

9-set-2017 16.43.53 Tramite pagina web

Se mi dici ip modello esatto del tuo telefono posso darti la guida adatta

Se ti sono stato d'aiuto esiste il tasto 🖒Grazie!

Rispondere